Dell e310 can'y get to Bios

My dell e310 won't boot, even to the Bios. It needs a USB mouse and keyboard (it has no PS2 options in back. Problem is the battery was changed, so the bios needs to enter setup to boot to change the time, etc. NO USB ports will recognize the USB keyboard (and i tried several other keyboards, slots, and even two PCI usb cards, no luck). What's going on? The mouse will power on to show the red LED(optical) but no luck when the keyboard gets plugged in there, even after a reboot.

(all other parts are stock, and no recent changes).

Thank you
9 answers Last reply
More about dell e310 bios
  1. Are you hearing any beep codes?
    That dell should natively boot with a usb keyboard, as you noted there is no ps2 option.

    Is there any video ouput when you power on?
  2. A double beep and it responds with date/time error enter setup.. and i can't because of the keyboard.

    monitor shows everything fine
  3. ????
  4. The only option I can think of is an add on card like this
    http://www.newegg.com/Product/Product.aspx?Item=N82E16815158116

    The only catch to that is, you can't install the drivers. So if the PC doesn't pick up the new card, it won't work.
  5. any one else??
  6. Have you tried using the Motherboard jumper to clear the CMOS?
    It should allow you to enter the BIOS (F2) using a USB keyboard with default settings.
  7. That's assuming the default is to boot w/ usb keyboard. The battery has been removed, which does the same thing. It appears to be looking for a ps2 keyboard.
  8. yes i did.. and that made it worse.. like he said above, the battery does the same thing.. it reverts to defaults.. but it shouldn't search for a PS2 kb (since there isn't even a place for them in the back) by default. that's just silly...

    thats why this is so bizarre
  9. I would try the add on card that I linked, if it doesn't work, you can send it back.
Ask a new question

Read More

Drivers BIOS Keyboards USB Dell Windows XP