Sign in with
Sign up | Sign in
Your question

Remote Desktop Web Connection Issues

Last response: in Networking
Share
October 19, 2007 8:06:43 PM

I can not get this to work. I have followed all the instructions to the letter. I have enabled the Remote desktop web service. I forwarded ports 3389 and whatever other port I am trying to use (currently 80) on the linksys router. I can't connect to it from another computer. I type http://<ipaddress>:<port>/tsweb/. It just tries to connect and never does anything, eventually just saying it couldn't . I have tried using different ports for the default webpage in the IIS settings, but none work. The wierd thing is I think I see the problem. When I port scan the computer, 3389 shows up as open and listening. And my regular RDC works fine. It is the RD WEB C that will not work. When port scanning, I can't see the other port (whether it be 80 or whatever I set it to). So that tells me the port is closed or is not listening. I know it is not closed, as I have it opened just like port 3389, port 21 for my ftp server, some mIRC DCC ports, a port for bittorrent, etc. They all work fine. So for some reason it seems IIS web server is not working properly and listening on the port i tell it to (or on any port at all), even though the service is started. What is the problem here?


Thanks in advance
October 23, 2007 5:10:13 PM

Not sure how much this will help but you may have already tried it. Have you tried connecting internally using tsweb?

http://server-name/tsweb/

Also do you have any internal software firewall even the basic window firewall enabled? if so, you could try disabling this completing an trying.
January 8, 2008 5:14:23 AM


as long as you have the private ip range forget. for remote desktop connection to work you need to be on the 196.x.x.x . there are over millions of people/companies that are having the same private IP and the PC's will get confused. So make sure you have that public IP, i strugled for over a year before i got the answer
January 12, 2008 12:45:39 AM

Always test with a local machine before testing over the net. If you don't put in the /tsweb, you should get a default IIS page, unless you have a site there. If that doesn't work, then IIS is pooched.
!