Sign in with
Sign up | Sign in
Your question

Links, Rocketdock etc doesn't open with Firefox plus other woes!

Last response: in Windows XP
Share
May 22, 2009 1:48:52 PM

I've just done a re-install of my Windows XP Pro but when I go to click a webpage link or an icon in Rocketdock, to open as a new page, it opens in Internet Explorer when what I want is Firefox.
How do I correct this?

Also, I was having a problem in that when it did open a new page it would open it as a tab not a full new page. I then played with Control Panel/Folder Options/File Types/URL:Hypertext Transfer Protocol & URL:Hypertext Transfer Protocol With Privacy to try and alter it to Firefox but to no effect.

To compound the issue, and even though I did a restore from prior to the above changes, I now have Rocketdock icons opening in IE but also replacing the same page address and not opening individual new pages.

To clarify I want all links and icons to open in Firefox and all Rocketdock icons to open in a new Firefox page.

Any help in clearing this matter up would be appreciated.
Thanks.
May 24, 2009 4:35:55 PM

To change the default action for a file type:

1. Click Start, click Control Panel, click Appearance and Themes, and then click Folder Options to open the Folder Options dialog box.
2. Click the File Types tab.
3. In the File Types list, click the file extension you want to modify.
4. Click the Advanced button to open the Edit File Type dialog box.
5. Click the command that you want to make the default command, and then click Set Default.
6. Click OK, then click Close.
May 24, 2009 5:25:05 PM

Thanks. I actually got this info from someone earlier and it works a treat.
!