Sign-in / Sign-up
Your question

Desktop icons reappear after restart.

Tags:
  • Configuration
  • Desktop Icons
  • Icons
  • Windows Vista
Last response: in Windows Vista
Anonymous
August 31, 2009 4:04:29 PM

I'm new to Vista.

I like to hide my desktop icons and therefore have show desktop icons unchecked. However, every time I restart the computer the icons are back on my desktop.

The weird thing is that the show desktop icons is still unchecked even though the icons are on the desktop. I have to check it again and uncheck it to hide the icons again.

Never had this problem with Win98 or XP.

How do I keep my Icons from comming back every time I reboot?

Thanks,
Tom

More about : desktop icons reappear restart

November 12, 2009 12:02:18 PM

Quote:
I'm new to Vista.

I like to hide my desktop icons and therefore have show desktop icons unchecked. However, every time I restart the computer the icons are back on my desktop.

The weird thing is that the show desktop icons is still unchecked even though the icons are on the desktop. I have to check it again and uncheck it to hide the icons again.

Never had this problem with Win98 or XP.

How do I keep my Icons from comming back every time I reboot?

Thanks,
Tom


has anyone come up with a solution for this? i'm running Win7 and am having a similar problem. when i hide the icons on the desktop, they reappear after a restart. only difference is "show desktop icons" is actually checked like i never unchecked it.
m
0
l
April 26, 2011 8:09:42 PM

hey I might be a bit late but this worked for me http://www.sillysot.com/ it hides icons and brings them back for a selected amount of time when you click the desktop just so you know I'm running windows 7 myself
m
0
l
Related resources
April 26, 2011 8:33:01 PM

Reset Desktop icon cache

==================

1. Click Start, open Computer.



2. Click Organize on the Tool bar, and choose Folder and Search Options.



3. Then click the View tab, and check to select the Show hidden files and folders option, and

click OK.



4. After that, enter the following directory: C:\Users\(User Name)\AppData\Local



5. Find the IconCache.db file, and rename it as IconCache.db.old.



6. Close the window, and restart the computer to check the issue again.



Let me know if it works for you.
m
0
l
August 4, 2011 9:25:28 PM

It did not work for me, sadly, as its getting annoying with the reapearing icons each time i log out or reboot :S
m
0
l