Sign in with
Sign up | Sign in
Your question

Vista Rebooting Automatically

Last response: in Windows Vista
Share
September 4, 2009 4:51:06 PM

Hi,

I have a problem with my desktop running Vista rebooting from hibernate of its own accord, often in the middle of the night. (Which is intensly annoying!!)

I have looked in the task scheduler and event viewer and this seems to be from restore points and norton live update.

Is there any way to stop this?

Thanks

Jeremy
September 7, 2009 2:15:16 AM

Turn off automatic updating for norton live if you can I suppose. Its probably doing updates and forcing a reboot for some reason. Thats just a guess though based on what you said. Im not sure if any program has the ability to restart with out user input or not. Id assume it can be done but is bad practice with out a user confirmation.
m
0
l
September 14, 2009 2:28:57 PM

Using the System Configuration utility, you can disable all start-up programs (Diagnostic startup) to see if any program is causing the problem.

To perform a diagnostic startup, follow these steps:

For windows Vista
Click Start, type msconfig in the search box and then click OK.
On the General tab, click Diagnostic Startup, and then click OK.
Restart your computer.


For windows XP
Click Start, click Run, type msconfig, and then click OK.
On the General tab, click Diagnostic Startup, and then click OK.
Restart your computer

If the problem does not occur, run the program again and choose Selective startup mode to try to find the problem by turning individual services and startup programs on or off.


For more information click here http://support.microsoft.com/kb/310560
(this guide for windows XP, but applies to Vista as well)
m
0
l
September 15, 2009 9:31:20 AM

Here's an idea. Turn off hibernate. Microsoft has never been able to get hibernation to work properly. The nickname of hibernate is "coma mode", because the computer often times has issues restarting after hibernating, sluggish performance after restarting, or shutting down after restarting (as in your case). Sleep mode is MUCH, MUCH better to put your computer into, rather than hibernation. Granted, it uses more power since the computer never completely shuts down (the memory continues to have power going to it to keep the computer ready to restart at a moments notice, but the processor, HDD & monitor shut down).

Go into the control panel < power options, then set everything to "sleep" or "do nothing". If any say "hibernate", change it. This will save you the headache of having coma mode issues.
m
0
l
!