Sign in with
Sign up | Sign in
Your question

MSI K9MM-V Issues - No POST/Locks Up In Memory Test

Last response: in Motherboards
Share
June 4, 2007 8:52:13 PM

Wanting to get some opinions on this. I recently replaced the AGP video card on my wife's computer. However, the motherboard went a couple months later. I couldn't find a suitable replacement for her old cpu's socket, so I decided to do a partial rebuild that would allow me to continue using the new AGP video card. I wanted to reuse the video card if possible, upgrade her CPU, and get her up to 2 Gigs of memory. I decided to go with the MSI K9MM-V Socket AM2 VIA K8M800 Micro ATX motherboard, an AMD 64 x2 3800, and 2 Gigs of Gskill DDR2 800 memory (see links below). Took out the old motherboard. Got the new one in. Everything hooked up. Hit the power button. Fans start up. BEEP, BEEP, BEEP over and over. No POST at all. Nothing on the monitor. Well, the beeps mean a RAM problem, so I pull both sticks. Take a good, hard look at everything, and put a single stick in. More beeping. Moved the stick to a different slot. More beeping. Put the other stick in. More beeping. Put the other stick in the other slot. Post! However, it locks up during the memory test. Power off. Power on. Beeping. Anyway, needless to say, I did manage to get it to post a couple more times, but it would always lock up during the memory test. So, I figure it just doesn't like Gskill memory. After checking their website, I see Gskill isn't listed in their QVL. (I think QVL's are crap by the way…if the motherboard takes DDR2 800 memory, it should take anyone's DDR2 800 memory…and if a company makes DDR2 800 memory, it should work in any DDR2 800 motherboard, but maybe this is just me). However, Corsair is listed, and I have a friend who has 2 Gigs of Corsair DDR2 800 memory. He let me barrow 1 of his sticks. I put it in. Beep. Put it in the other memory slot. Beep. I never even managed to get the Corsair memory to post.
So, I contacted newegg, and I am RMAing both the motherboard and the CPU. Since it's an AMD with the memory controller built in, I can't eliminate it as the problem since I don't know anyone else with an AM2 socket motherboard. I suspect the problem is with the motherboard, but have no way of proving it for the same reason I have no way of proving that it's the CPU (don't know anyone with an AM2 socket CPU). I will be packing up the motherboard and CPU tonight to deliver them to my local UPS station tomorrow. Before I do that, anyone have any other ideas? I did try removing every external device, because I had seen a post were someone claimed having a USB device plugged in caused the motherboard to fail to POST. So I removed them all for good measure. Not good. Anyone out there have any experience with this motherboard?

Thanks,
Crey

http://www.newegg.com/Product/Product.asp?Item=N82E1681...
http://www.newegg.com/Product/Product.asp?Item=N82E1681...
http://www.newegg.com/Product/Product.asp?Item=N82E1682...
June 4, 2007 11:53:57 PM

I just figured out the problem a few minutes ago. The problem was two fold.

First, the memory slots on this thing just aren't right. You REALLY have to press down on the memory to get it seated all the way. Even if the clips are up and in place, that doesn't mean much. You gotta press down more. I was afraid I might even break the board. But that was the only way I could get the memory seated in there enough to be detected. One bad to MSI. You shouldn't have to do that.

Second, the BIOS defaults to a setting that causes the start up to freeze on the memory check if you have a USB device plugged in. Go into the BOIS, and go to the peripheral config. In there, you'll find a USB Emulation setting turned on. Turn this OFF. Any other setting caused the computer to freeze at the very beginning on the memory test. Second bad to MSI. That's just poor testing on their part, and I've got the newest BIOS.

So, anyway, if anyone else is pulling their hair out over this motherboard with what appear to be memory issues, check these two things out.

Crey
July 23, 2007 10:05:08 AM

Thanx a lot Crey,

You saved my life. Your second problem which u have just solved, saved my life.


Just. thanx thanx thanx a lot.

dk_dhiman@yahoo.com
Related resources
September 27, 2007 12:14:40 AM

You so rock my friend!

Thanks for saving me an afternoon of frustration :) 

I can't believe that the USB setting slipped by MSI. Especially since just about every new keyboard or mouse is USB. I was wondering why the darn thing booted perfectly on my PS/2 KVM switch. You nailed it!

Regards,
John
September 28, 2007 10:34:30 AM

im gonna try your first solution, i hope i wont damaging anything. im also getting the same problems with slot 1 and 3. i hope it works.
September 28, 2007 12:46:47 PM

Interesting. I don't have this board. But can someone tell me the purpose of having a BIOS setting that causes the start up to freeze on the memory check if you have a USB device plugged in? Thanks.
October 30, 2007 12:56:37 PM

That is actually very strange...I'm sure you have it figured out by now, so I suppose this post is just academic. I have the K9MM-V also, and didn't really encounter either of these problems. The memory not wanting to go in is something I could see, but because of how my case is laid out, I put the RAM in before I put the board in the case. I don't recall having to jam it down too hard, but maybe I'm one of the lucky ones. The really strange part, since more than one person has encountered this, is the "USB Emulation" fiasco. I built this rig from scratch, and besides the memory voltage and boot order, I didn't really change anything in the BIOS at first. I have a USB mouse, but a PS/2 keyboard, so maybe it is only an issue if you have a USB keyboard. I do know there is a "Halt on errors" setting somewhere in there, where you can set it to "All but keyboard", which may solve this, although I'm not sure. Anyway, I know people love reading specs...
MSI K9MM-V/AMD Athlon X2 4600+
2gb Corsair XMS2 DDR-2 800
XFX GeForce 7600GT

Also, I'm not sure how it is across the pond, but my board came with the 1.2 BIOS. I recently upgraded it to 1.5, and the AMD CPU driver to the latest, 1.3.2 i believe, and I've noticed a significant boost in performance. Everest is now benching like it should, instead of my rig coming in UNDER a 3700+/1gb rig like it used to.
April 18, 2008 7:48:41 AM

I have had the same problems with this mainboard as is posted here. I also have the same solutions. But my g15 keyboard will not get me into bios. I have a ps2 keyboard connected as well to do that.
May 13, 2008 3:49:17 AM

Well This is might be a dumb damn question, But I also Have a set of G.skill 2GB (2X1GB) and Now I know that they will work thanx to Crey and as he said on their site it says they won't work.

Well My question is, Does anyone think my Athlon 64 FX-62 will work ? I just got this board due to a bad Motherboard and I didn't have much money and It was inexpensive, I went ahead and got it cuz I thought it would work being a board thats newer than the CPU but not by much, only a year or two and I have never had an issue with a Pentium board running an old CPU as long it was the same socket.
So anyhoo this would be my first AMD since an AMD I had back in 1998, Any thoughts ??? Or knowledge would be greatly appreciated, Thanx !!!!
May 13, 2008 5:21:44 AM

Well Kind of an update, I was just lookin on the MSI site and from what I can read. All of the CPU's this board runs are all 89w or lower And all the CPU's it doesn't run are 95w and higher and the FX-62 is a 125w. So Do you think it will run the processor but just run it slower ? or does that sound stupid ? lol It makes sense to me but that doesn't mean much...
May 14, 2008 3:49:28 PM

Well Incase anyone ever needs to know, It seems to work just fine with the FX-62, CPU-Z Even lists both cores and it looks like it's running at the right BUS Speed and HT speed. So I figure it's workin ok, its only been in and running for 2 days now With 2GB of G.skill (2X1GB) The exact same memory crey is using in his wife's. So it seems stable so far and I even bumped up the BUS speed to 205 MHZ to see if it would run Stable and it did for a few hours then I changed it back just to be safe, Not really sure if it would hurt the mobo or the CPU so I just thought I would be safe.
December 1, 2008 3:05:49 PM

Stumbled on this post. Have been fighting, what turned out to be the USB emulaltion setting, for a year. I thought when I overclocked I had shorted something out. Had to restart the puter numerous times before it would get past to the memory check.

Thanks for being so smart.
December 9, 2008 3:15:50 AM

I have this motherboard, too-- bought today. My problem MAY be related to this. Here's a question I asked elsewhere. (Since I asked the question, I've already asked for a RMA on the motherboard):


Okay, my mobo/CPU/memory arrive today. I put the CPU, heatsink and fan on the
new board and put in the DIMM. I take the old mobo out of the case, put in the
new one, spend a long time making sure that I have all the connectors were
plugged in correctly. Put in the AGP card. Make sure all the basics are set
up. Boot. Drives spin up. Fans spin up. Nothing else happens-- no signal to
the monitors. Then I think that maybe the on-board video is on by default, so I
plug the monitor into the mobo's on-board video. Still no monitor, no post.
Speaker connection is set up, but no error beeps of any kind. Next idea-- maybe
the 2 GB DIMM is too big for the old mobo to recognize-- I switch the system
off, pull the DIMM, hoping to hear an error beep and get the BIOS to come up
with a memory error. Nothing. I reset the CMOS with the jumper. Still
nothing. So the next step was to pull the CPU, and try booting-- the old Asus
board at least gave a "CPU not present" message when no CPU is installed
(talking BIOS, not a beeping one). But still nothing, no error beeps, no POST,
no signal to the monitor. I had to pull the motherboard and reinstall my old
one.

So, I'm thinking that the motheboard is bad, or incapable of recognizing the
5050e (a retail boxed one, not OEM) and not the CPU itself bad. I'm ready to
order a new, better mobo and send back, but first, I was hoping for second (or
third) opinions on my "bad/old" mobo diagnosis and not "bad CPU".

January 15, 2009 2:45:19 PM

I've got a related issue... I stumbled on (and was saved a lot of hair pulling by) Crey's initial post regarding the USB emulation settings in the K9MM-V BIOS... however this has spawned a new issue altogether.

I currently have dual boot (XP and Ubuntu) installed on this workstation (on a pair of 250GB SATA drives respectively)... when GRUB loads my USB keyboard is disabled, making it difficult for me to select the installation that I want to boot into (I have to plug in a separate PS/2 keyboard).

Have any of the BIOS updates addressed the USB issues on this board?

!