Sign in with
Sign up | Sign in
Your question

HELP with slow lan game.

Last response: in Networking
Share
October 25, 2007 11:01:40 PM

To start things off. i have a dell xps 410. 2.1 core 2 duo 2 gigs memory 256 geforce 7900 gs video. my friend has a dell 4700 2.8 H/T pentium 4. 256 ati x1950 pro. 3 gigs memory. My question is after we start playing a lan game. supreme commander to be exact. Only after 15 mins of play do the game slow down? Im the one hosting the game. i have a crossover wire linking both computers. We have the latest video drivers installed. Any help would be welcomed.

More about : slow lan game

October 29, 2007 6:30:44 PM

Are you getting choppy graphics or latency issues with your connection?
October 29, 2007 9:05:34 PM

yeah i get choppy graphics and well like i mentioned the game slows down to a point where we spend like 2 hours playing and it only marks an hour of gameplay on the clock.
Related resources
Can't find your answer ? Ask !
October 30, 2007 2:14:02 PM

That's probably more your system than your network. That game will devour even top-of-the-line systems if you play with no fog of war and try to crank up settings. You probably need to upgrade your cpu / motherboard and your graphics card.
October 30, 2007 5:30:30 PM

thanks ive been asking in lots of fourms and well there only two that have bothered answering my question. good looking out.
October 30, 2007 5:44:01 PM

No problem. If you do have trouble with choppy graphics, you can try turning off any AA and turn on fog-of-war so you don't have to render the entire landscape in addition to 400+ units.
October 30, 2007 6:09:53 PM

so when we play the game for 2 hours and on the game clock it shows that the time is 1 hour. that means its the 2.8 processor or the 2.1 core 2 duo not proforming like it should? on the core 2 duo i get the slow down. the p4 gets the choppy graphics
October 30, 2007 6:36:53 PM

I'm not a network gaming expert, but I'm assuming you're only as fast as the slowest part. Meaning, if the p4 slows down, so does the C2D. This may not be the case, but I've experienced it in the past with one of my slower computers on different RTS games (Dawn of War to be specific). The game would start to slow down (no lag or connection issues) just because of the amount of units that were one the playing field and in turn the game clock would slow down. This was on internet games and not LAN, but I think the same thing may be happening here.
October 30, 2007 7:14:46 PM

Linking computers togather wiff crossover cables is not the connection 10base connection, I remember my old system only being a 10 base when direct linking. Do you have good cooling
October 30, 2007 7:53:41 PM

WELL THE 410 DOESNT HAVE THE SIDE COVER ON SINCE IM ALWAYS CHECKING DIFFERENT THINGS ON IT. KINDA GOT TIRED OF PUTING IT ON OR OFF. AS FAR AS THE COOLING PARY ON THE P4 EVERYTHING IS STOCK AND THATS THE ONE THAT HAS THE 1950 PRO ON IT. I HAVE A GEFORCE 7900 GS
October 30, 2007 8:39:12 PM

is there a software that can show me the temps on the computers? could it also be that.
!