Sign in with
Sign up | Sign in
Your question

No sound output from vista running computer

Last response: in Windows Vista
Share
September 13, 2009 8:05:08 PM

I built my computer last year and it ran fine with XP with everything working until recently I got a virus forcing me to reformat my hard drive. After doing so, I installed Vista since I couldn't find my XP disc. I have gotten everything to work fine except my sound. When speakers or headphones are plugged in I can go to my Realtek HD Audio Manager which tells me I have sound output from my device but no sound output from Windows sounds AIM Google Chrome or any other applications. The Speakers I'm using are harman/kardon HK195 stereo speakers. I have my computer set to side stereo speakers and my sound card is a Creative X-Fi soundblaster (or something of the sort) I have the most recent Vista drivers installed and I can't think of what the problem is, any help would be appreciated
September 14, 2009 1:53:17 PM

It could be conflicting issue.

Do you have onboard sound, if yes is it disabled in the bios?

.............................................................................................................

Next , Go to Device Manager.‌

Is there a yellow question mark next to the name of the sound card,
If yes, then there might be a problem. Right-click the name of the sound card, and then click Properties (or yellow question mark on any device)

Click the General tab, and then look in the Device status box to identify problems with the sound card.

...........................................................................................................
Make sure that the speaker volume is not muted or turned down too low.
m
0
l
September 14, 2009 11:45:18 PM

I have onboard sound but it is enabled and in my device manager there is a check next to it and levels of audio going up and down but it only detects the sound and isn't outputing any sound for anything else as for my applications have no sound output levels
also my sound is not turned too low or muted
m
0
l
Related resources
September 15, 2009 2:31:31 AM

person5 said:
I have onboard sound but it is enabled and in my device manager there is a check next to it and levels of audio going up and down but it only detects the sound and isn't outputing any sound for anything else as for my applications have no sound output levels
also my sound is not turned too low or muted


There are no check marks or volume/audio levels in the device manager. You must be looking in the wrong spot.
Start-->control panel-->system-->hardware tab-->device manager-->this is where you would look for sound/audio conflicts (yellow !).
m
0
l
September 15, 2009 3:28:56 AM

Quote:
There are no check marks or volume/audio levels in the device manager. You must be looking in the wrong spot.
Start-->control panel-->system-->hardware tab-->device manager-->this is where you would look for sound/audio conflicts (yellow !).

yup your right I was looking in the wrong spot but it doesn't matter, device manager--> Sound, Video and game controllers--> Creative SB X-Fi and Realtek High Definition Audio with no yellow next to them their statuses are they are working properly so its not the device but I still don't understand where the problem could be
m
0
l
September 15, 2009 3:46:41 AM

control panel-->sound/audio devices-->audio tab-->do you have a default device selected? Is it the right one?

I hate to ask the obvious, but are you plugging the speakers/headphones in the right port?
m
0
l
September 15, 2009 4:10:18 AM

don't worry about asking the obvious since you should never rule anything out but yes they're plugged into the right port and as I've stated I'm getting sound from my default device which is my realtek HDMI output but on the volume mixer where it says the device is getting sound, the applications aren't getting any of the sound, like if I test the devise in the audio manager it will work test fine just it won't receive sound from anything else
m
0
l
September 15, 2009 10:59:04 AM

person5 said:
I have onboard sound but it is enabled



If your are using the pci sound card, then you must disable the onboard sound in the bios, otherwise you will have conflicts ( this is a must). Try this and see what happens.

................................................................................................................
If the problem was not resolved, then remove the Creative X-Fi soundblaster drivers using Guru3D - Driver Sweeper and reinstall the drivers.

Download it at the following link and follow instructions carefully.

http://www.guru3d.com/category/driversweeper/
m
0
l
September 16, 2009 12:37:49 AM

ibnsina said:
If your are using the pci sound card, then you must disable the onboard sound in the bios, otherwise you will have conflicts ( this is a must). Try this and see what happens.

................................................................................................................
If the problem was not resolved, then remove the Creative X-Fi soundblaster drivers using Guru3D - Driver Sweeper and reinstall the drivers.

Download it at the following link and follow instructions carefully.

http://www.guru3d.com/category/driversweeper/


It must have been that because now my sound is working perfectly you are in my gratitude thank you
m
0
l
September 16, 2009 2:33:23 PM

person5 said:
It must have been that because now my sound is working perfectly you are in my gratitude thank you


Good :na: 
m
0
l
!