Sign in with
Sign up | Sign in
Your question

My microphone output audio isn't my mic it's my Computers Output Audio

Last response: in Windows 7
Share
August 9, 2011 11:35:52 PM

I have Windows 7 Professional and my Stereo Mix is both disabled and muted so I'm confused as to why my computer is not picking up my microphone but instead my computer's outgoing audio

More about : microphone output audio mic computers output audio

a b \ Driver
a c 372 $ Windows 7
August 10, 2011 2:57:51 PM

Start at the beginning. What are you trying to accomplish?
m
0
l
August 17, 2011 6:37:18 AM

recently purchased a Turtle Beach Ear Force Z1 headset, but like I said my computer is only picking up computer audio as microphone audio
m
0
l
Related resources
a b \ Driver
a b $ Windows 7
August 17, 2011 6:41:06 AM



Go into Control Panel>Sound>Audio tab and adjust the default settings.

m
0
l
August 17, 2011 9:27:50 AM

On windows XP maybe but there are no such options on windows 7 it goes Control Panel>Hardware and Sound>Sound and then it just pulls up my playback devices, recording devices, etc
m
0
l
a b \ Driver
a c 372 $ Windows 7
August 17, 2011 2:03:04 PM

OK, so you are saying when you plug in the headset into the mic in port, the microphone does not work correct? Do you have front and rear mic in ports? Try both if you do.

Does the sound play OK through the headphones?

Try another microphone, it's not uncommmon for a headset to have the microphone part break or be faulty and the headphones part still work.
m
0
l
August 18, 2011 11:44:53 PM

Yeah I tired another mic and still had the same problem, I'm fairly sure it's my sound card, as I've tried both ports and it still doesn't work.
m
0
l
a b \ Driver
a b $ Windows 7
August 19, 2011 7:00:12 AM


OK so W7 differs slightly but you got there in the end and found recording devices - a microphone is just that. I'm in Linux at the moment so I can't check a W7 system but does it not - like XP - offer a test? Also, is it showing the right device as default?


m
0
l
August 20, 2011 1:18:50 AM

Yes indeed, and no I see no option to test, only options to set up voice recognition.
m
0
l
a b \ Driver
a b $ Windows 7
August 20, 2011 4:59:10 AM

Instead of trying another mike, try the same mike in another PC.
m
0
l
August 20, 2011 7:36:20 AM

Yeah I've done and it works, i'm fairly certain it's just my sound card.
m
0
l
August 21, 2011 9:59:23 AM

Quick Update, it worked for a little bit today for some reason but it still played outgoing computer audio at the same time, like stereo mix, but stereo mix is disabled
m
0
l
a b \ Driver
a b $ Windows 7
August 21, 2011 1:57:43 PM



Could be worth checking that the speakers are the right type in Sounds>Volume then click the lower of the two Advanced buttons. If they're set to, say, monitor speakers and they're actually the desktop variety, change as necessary.



m
0
l
a b \ Driver
a b $ Windows 7
August 21, 2011 1:58:41 PM



Sorry - thinking XP again :D  I'm sure you know where to go.


m
0
l
August 22, 2011 3:59:41 AM

I can't quite figure out where that would be in 7 lol
m
0
l
August 22, 2011 8:23:20 AM

Try reversing your config --

Disable your microphone but enable your stereo mix and see whether the microphone comes in through the stereo mix?

also, please post a screenshot of your recordings tab?
m
0
l
May 11, 2012 12:15:14 AM

I am having the same problem. It's pickup the sounds that my computer is making (music, youtube, etc.) but not my voice. I want the opposite to happen...
m
0
l
October 31, 2013 6:14:24 PM

I have this problem and its driving me CRAZY, ive signed upto this forum purely because of it as I couldnt find ANYONE with the problem elsewhere...


Ive spent hours tampering with stereo mix and my audio devices and my computer just seems to playback audio and doesn't record my voice at all...It worked fine this morning then just started happening later the same day :S
m
0
l
a b $ Windows 7
October 31, 2013 7:13:16 PM

First, go to Control Panel > Sounds and select the 'Recording' tab there.

Now look at the list; there will be at least a 'Line in', and a 'Mic'.

Which hole in the computer is your kit connected to? If your microphone is plugged into the 'Mic' socket then select that as your default.

(There might be another 'Mic' too if you have a built-in one on you computer.)

If it is a USB device then that too should show up here.

When that's done, go to the 'Volume' icon near the clock on the bottom right and right-click on it.

Select 'Open Volume Mixer'.



On this screen, you can mute any channel you don't want to hear and control the volume of the ones you do.

Does that help?
m
0
l
a b $ Windows 7
November 13, 2013 10:52:09 AM

Okay. Well, give this a try.

First, turn down the volume on the computer to about fifty percent. We don't need ear-drums problems that could render this entire exercise irrelevant.

Right click on the volume icon.

Select 'Recording devices'.

Click on the top one and click on Properties.

Select the Listen tab and check the Listen to this device' box.

Select the Levels tab and boost the volume a little.

Do the same for all the 'Recording devices'.

If you find one that works, set it as default and stop the other devices from being listened to, if you want.

Any improvement?
m
0
l
November 14, 2013 6:46:31 PM

Click on the Microsoft "start" icon in the bottom left tray.
Type in "microphone" in the search box.
Click "Manage Audio Devices.

in the "Sounds" Pop up Window:

1. Playback
2. Recording
3. Sound
4. Communications

Select "Recording"
Then, Highlight, and double click the name of the microphone.
The Transmit Properties box will pop up.

in the "Transmit Properties" Pop up Window:

1. general
2 listen
3. Levels
4. Advanced

select "Levels"

then click the "unmute microphone icon."
You will immediately hear your voice on your microphone.
And now you can adjust the volume.
m
0
l
!