Sign in with
Sign up | Sign in
Your question

Help needed Using Remote Desktop Connect

Last response: in Windows XP
Share
June 2, 2005 12:01:18 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

REcently I have installed windows xp professional computer.
I am comcast cable which is connected to cable modem which is connected to
the router. My PC is connected to the router.

I have securemote software installed on my home computer which I first run
and then use REmote Desktop Connect of windows xp professional to connect to
my office computer. However my requirement is that I need to be able to
connect to my home computer from office computer. I am not able to
do this using remote desktop connect from office. This is all what I did.

Control panel => Network connections => local area connection => properties
=>advanced => unchecked the check box
"protect my computer by preventing access...".

Router settings :
Changed the router settings to allow the anonymous requests,disabled
firewall.

From office, I start the remote desktop connect,type in the ip address in
the address box(also tried with port#),
and tried to connect but of no help.

can any one tell me what I need to do, so that I can connect from my office
to the home computer. YOur quick response is highly appreciated.

thanks in advance,Lucky.
Anonymous
June 2, 2005 5:17:28 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

First, if your office requires a VPN connection, then your VPN software must be loaded and logged in on your home PC.

Second, you need to configure your router to forward port 3390 to your home computer's IP address.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Lucky" <jlnarayana@comcast.net> wrote in message news:tOmdnS4xHpumggLfRVn-rQ@comcast.com...
> Hi,
>
> REcently I have installed windows xp professional computer.
> I am comcast cable which is connected to cable modem which is connected to
> the router. My PC is connected to the router.
>
> I have securemote software installed on my home computer which I first run
> and then use REmote Desktop Connect of windows xp professional to connect to
> my office computer. However my requirement is that I need to be able to
> connect to my home computer from office computer. I am not able to
> do this using remote desktop connect from office. This is all what I did.
>
> Control panel => Network connections => local area connection => properties
> =>advanced => unchecked the check box
> "protect my computer by preventing access...".
>
> Router settings :
> Changed the router settings to allow the anonymous requests,disabled
> firewall.
>
> From office, I start the remote desktop connect,type in the ip address in
> the address box(also tried with port#),
> and tried to connect but of no help.
>
> can any one tell me what I need to do, so that I can connect from my office
> to the home computer. YOur quick response is highly appreciated.
>
> thanks in advance,Lucky.
>
>
Anonymous
June 4, 2005 3:38:00 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Doug Knox MS-MVP" <dknox@mvps.org> wrote in
news:u7HQ1b5ZFHA.3040@TK2MSFTNGP14.phx.gbl:

> First, if your office requires a VPN connection, then your VPN
> software must be loaded and logged in on your home PC.
>
> Second, you need to configure your router to forward port 3390 to your
> home computer's IP address.
>

Hey, it's port 3389, not 3390.
Anonymous
June 6, 2005 5:15:43 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Sorry, you're right. Something else uses 3390.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"DanS" <t.h.i.s.n.t.h.a.t@a.d.e.l.p.h.i.a..n.e.t> wrote in message news:Xns966B6D4C7555idispcom@216.196.97.142...
> "Doug Knox MS-MVP" <dknox@mvps.org> wrote in
> news:u7HQ1b5ZFHA.3040@TK2MSFTNGP14.phx.gbl:
>
>> First, if your office requires a VPN connection, then your VPN
>> software must be loaded and logged in on your home PC.
>>
>> Second, you need to configure your router to forward port 3390 to your
>> home computer's IP address.
>>
>
> Hey, it's port 3389, not 3390.
!