Sign in with
Sign up | Sign in
Your question

PhotoLapse 3

Last response: in Windows Vista
Share
Anonymous
September 20, 2009 3:44:09 PM

I've been trying to make an .avi file using PhotoLapse 3 from 423 .jpg images. The sequence I'm using is as follows.

Launch PhotoLapse 3
Select Load Files from Folder (tried with and without error checking)
Select Create Movie
Named file and selected folder (variations make no difference)
Select Codec (Tried them all no difference in outcome)

The above steps and all variations tried always result in the following error:

"Could not open (file path and name) for writing"

I've been trying every variable I can for hours now and I'm wondering if there is another free application I should try. I was going to get Quicktime Pro but from what I understand it won't work on 64-bit systems (Vista) and I can't justify anything more expensive or complex if I can't even get past this. :| My computer is an HP Pavillion laptop dv6-1253cl with good specs. Am I overlooking something? Please help, Thanks!

More about : photolapse

September 20, 2009 8:18:37 PM

If I remember correctly Windows Movie maker is capable of making movies from jpg images, it's free to download from Microsoft. It should be able to make avi's if not you can find a file converter if needed.
I'm in Windows 7 now so am unable to check.
August 18, 2010 3:43:30 PM

Hello guys,
I'm having the same problem as the previous message poster. The movie creation procedure is the same as above but I didn't compress the video. This lets the software proceed to the next stage in creating the movie. But when it came time to playback the movie that was just created, a pop up error message showed up. It says unsupported format. The file is in an unsupported format and needs additional DirectShow filters for it to run. I'm using DivX plus player to run the movie. Can anybody please help? Thank you.

Ed.
August 12, 2011 1:27:17 PM

I am now having the exact same issue. But let me add some details...

Photolapse worked FINE UNTIL... I "updated" all my codecs! (K-lite mega-pack)

I've tried un-installing the codecs and re-installing older versions, with no luck.

I have a feeling there is something "stuck" or corrupted in the registry... can anyone help?
!