Sign in with
Sign up | Sign in
Your question
Closed

Help! No device drivers found.

Last response: in Windows Vista
Share
September 21, 2009 3:21:47 PM

Im trying to get my newly built computer to run vista 64bit on a raid 0 array. At first I tried to install windows before doing anything to my bios. when it came to the part where you select a drive to install to it didnt show my raid. So, i went to my bios and set up the striped raid array and when im finished it says i have a healthy raid setup. However when i get into windows setup, before my product key screen, it stops and i get a, "No CD/DVD device drivers found, please insert multimedia disk now." message. I try putting my raid drivers cd and it finds the drivers but when i choose one and click next it loads for a second and then i get a "No drivers found, please try again" message. Can anyone help?

More about : device drivers found

Best solution

a b \ Driver
September 21, 2009 6:13:56 PM

First you should set up the array. Then install the raid drivers at the beginning of the windows install (f6 prompt for 3rd party drivers). Then you finish the windows install on the array.
Share
September 22, 2009 2:49:36 PM

thanks. worked great.
Score
0
Related resources
a b \ Driver
September 22, 2009 3:11:11 PM

No problem.
Score
0
a b \ Driver
September 22, 2009 11:03:54 PM

aford knows the deal!
Score
0
!