Windows xp professional setup appearing in first boot

I have the option to start with windows xp professional setup when I first boot the pc. In fact, it selects it as default and if you dont change it to the normal OS in about 5 secs, it will start the setup. My boot.ini file reads as follows:

[Boot Loader]
Timeout=5
Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /noexecute=optin
C:\$WIN_NT$.~BT\BOOTSECT.DAT="Microsoft Windows XP Professional Setup"

how should I edit it?

thanks in advance
1 answer Last reply
More about windows professional setup appearing boot
  1. delete what you have and replace it with this:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect


    It will delay the timeout period and get rid of the OS setup option
Ask a new question

Read More

Default Boot Microsoft Windows XP