Sign in with
Sign up | Sign in
Your question

Screen Saver Won't Work

Last response: in Windows XP
Share
Anonymous
June 3, 2005 1:34:44 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi. I need help getting my screen saver to work. I can preview screen
savers, but cannot get it to work on it's own. I've set the wait time to
different times, I've searched all the 'good' sites for help (Kelly's and
Doug's, etc), I've checked all the settings that I know about, I've tried
shutting off the firewall and AVG, and I've searched other newsgroups. But
can find nothing to help. It just does not work. I have XP Home SP2. Does
anyone have any suggestions I can try? Can it have anything to do with SP2?
If I'm in the wrong group, please point me in the right direction. Maybe I
missed it in my searching. Thanks for helping. Belle

More about : screen saver work

Anonymous
June 3, 2005 5:42:57 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Belle

Is this with all screensavers or one in particular? Is the screensaver one
that you used with an earlier version of Windows?

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Belle Starr" <bellestarr@nospam.com> wrote in message
news:eiJ4OT%23ZFHA.3032@TK2MSFTNGP10.phx.gbl...
> Hi. I need help getting my screen saver to work. I can preview screen
> savers, but cannot get it to work on it's own. I've set the wait time to
> different times, I've searched all the 'good' sites for help (Kelly's and
> Doug's, etc), I've checked all the settings that I know about, I've tried
> shutting off the firewall and AVG, and I've searched other newsgroups.
> But can find nothing to help. It just does not work. I have XP Home SP2.
> Does anyone have any suggestions I can try? Can it have anything to do
> with SP2? If I'm in the wrong group, please point me in the right
> direction. Maybe I missed it in my searching. Thanks for helping.
> Belle
Anonymous
June 3, 2005 5:42:58 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Yes, Will, it is with all screensavers. And, yes, it did work until
recently.
Related resources
June 4, 2005 12:10:36 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Fri, 3 Jun 2005 10:03:57 -0500, "Belle Starr"
<bellestarr@nospam.com> wrote:

>Yes, Will, it is with all screensavers. And, yes, it did work until
>recently.
>
Same problem here. See thread below. It seems a number of people have
this problem. See previous posting by Raoul on 1/15 this year

ABC
Anonymous
June 6, 2005 12:05:10 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks, ABC. Cannot find posting by Raoul on 1/15 of this year. Could you
please tell me what he said? Also, you said, "See thread below." But, I
don't know which thread you are referring to. Did you get your problem
fixed? Thanks, Belle
June 7, 2005 1:57:09 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Sun, 5 Jun 2005 20:05:10 -0500, "Belle Starr"
<bellestarr@nospam.com> wrote:

>Thanks, ABC. Cannot find posting by Raoul on 1/15 of this year. Could you
>please tell me what he said? Also, you said, "See thread below." But, I
>don't know which thread you are referring to. Did you get your problem
>fixed? Thanks, Belle
>
Oh --my posting is under 'ABC' on 6/3/05 about "XP not turnig off
monitor"
ABC
Anonymous
June 7, 2005 1:57:10 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks, ABC, for your input. Hope we get this figured out soon. I'm
tempted to uninstall SP2 just to see if it's causing the problem. Belle
June 7, 2005 11:31:35 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Mon, 6 Jun 2005 12:19:00 -0500, "Belle Starr"
<bellestarr@nospam.com> wrotd:

>Thanks, ABC, for your input. Hope we get this figured out soon. I'm
>tempted to uninstall SP2 just to see if it's causing the problem. Belle

On my troubled machine, SP2 was there long before the problem started.
I would rather suspect one of the reason updates.


ABC
Anonymous
June 15, 2005 1:47:07 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Belle, I'm having same problem. My screensaver worked fine till one day it
suddenly stopped being activated. I've done all the right things, like you,
and am desperate to get it to work again. Surely there's someone out there
who can help?

Skiqueen

"Belle Starr" wrote:

> Hi. I need help getting my screen saver to work. I can preview screen
> savers, but cannot get it to work on it's own. I've set the wait time to
> different times, I've searched all the 'good' sites for help (Kelly's and
> Doug's, etc), I've checked all the settings that I know about, I've tried
> shutting off the firewall and AVG, and I've searched other newsgroups. But
> can find nothing to help. It just does not work. I have XP Home SP2. Does
> anyone have any suggestions I can try? Can it have anything to do with SP2?
> If I'm in the wrong group, please point me in the right direction. Maybe I
> missed it in my searching. Thanks for helping. Belle
>
>
>
Anonymous
June 16, 2005 12:47:01 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Good luck, Skiqueen. Sure hope a solution is found soon. There were a few
threads along this line in the XP General newsgroup recently, but, so far,
no one has come up with a solution that will work for me. Seems to be quite
a few of us with no screensavers for no apparent reason. Maybe someone will
hit on a solution soon. Belle

"Skiqueen" <Skiqueen@discussions.microsoft.com> wrote in message
news:E9154F77-48F5-4382-9DD8-EC41035313BF@microsoft.com...
> Hi Belle, I'm having same problem. My screensaver worked fine till one day
> it
> suddenly stopped being activated. I've done all the right things, like
> you,
> and am desperate to get it to work again. Surely there's someone out there
> who can help?
>
> Skiqueen
>
> "Belle Starr" wrote:
>
>> Hi. I need help getting my screen saver to work. I can preview screen
>> savers, but cannot get it to work on it's own. I've set the wait time to
>> different times, I've searched all the 'good' sites for help (Kelly's and
>> Doug's, etc), I've checked all the settings that I know about, I've tried
>> shutting off the firewall and AVG, and I've searched other newsgroups.
>> But
>> can find nothing to help. It just does not work. I have XP Home SP2.
>> Does
>> anyone have any suggestions I can try? Can it have anything to do with
>> SP2?
>> If I'm in the wrong group, please point me in the right direction. Maybe
>> I
>> missed it in my searching. Thanks for helping. Belle
>>
>>
>>
Anonymous
June 17, 2005 1:28:05 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Dear Belle, as i's not good for the screen to be alive all the time, perhaps
it's a matter of ringing Microsoft Help directly. Sometimes you have to go
straight to the source. I don't want to wait in case someone happens to think
of something that may solve the problem ...

Good luck, Skiqueen.

"Belle Starr" wrote:

> Good luck, Skiqueen. Sure hope a solution is found soon. There were a few
> threads along this line in the XP General newsgroup recently, but, so far,
> no one has come up with a solution that will work for me. Seems to be quite
> a few of us with no screensavers for no apparent reason. Maybe someone will
> hit on a solution soon. Belle
>
> "Skiqueen" <Skiqueen@discussions.microsoft.com> wrote in message
> news:E9154F77-48F5-4382-9DD8-EC41035313BF@microsoft.com...
> > Hi Belle, I'm having same problem. My screensaver worked fine till one day
> > it
> > suddenly stopped being activated. I've done all the right things, like
> > you,
> > and am desperate to get it to work again. Surely there's someone out there
> > who can help?
> >
> > Skiqueen
> >
> > "Belle Starr" wrote:
> >
> >> Hi. I need help getting my screen saver to work. I can preview screen
> >> savers, but cannot get it to work on it's own. I've set the wait time to
> >> different times, I've searched all the 'good' sites for help (Kelly's and
> >> Doug's, etc), I've checked all the settings that I know about, I've tried
> >> shutting off the firewall and AVG, and I've searched other newsgroups.
> >> But
> >> can find nothing to help. It just does not work. I have XP Home SP2.
> >> Does
> >> anyone have any suggestions I can try? Can it have anything to do with
> >> SP2?
> >> If I'm in the wrong group, please point me in the right direction. Maybe
> >> I
> >> missed it in my searching. Thanks for helping. Belle
> >>
> >>
> >>
>
>
>
Anonymous
July 6, 2005 9:25:01 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi all,

I'm having the same trouble. I see this discussion is a few weeks old now.
Did anyone ever find a solution?

Thanks,

Chris


"Skiqueen" wrote:

> Dear Belle, as i's not good for the screen to be alive all the time, perhaps
> it's a matter of ringing Microsoft Help directly. Sometimes you have to go
> straight to the source. I don't want to wait in case someone happens to think
> of something that may solve the problem ...
>
> Good luck, Skiqueen.
>
> "Belle Starr" wrote:
>
> > Good luck, Skiqueen. Sure hope a solution is found soon. There were a few
> > threads along this line in the XP General newsgroup recently, but, so far,
> > no one has come up with a solution that will work for me. Seems to be quite
> > a few of us with no screensavers for no apparent reason. Maybe someone will
> > hit on a solution soon. Belle
> >
> > "Skiqueen" <Skiqueen@discussions.microsoft.com> wrote in message
> > news:E9154F77-48F5-4382-9DD8-EC41035313BF@microsoft.com...
> > > Hi Belle, I'm having same problem. My screensaver worked fine till one day
> > > it
> > > suddenly stopped being activated. I've done all the right things, like
> > > you,
> > > and am desperate to get it to work again. Surely there's someone out there
> > > who can help?
> > >
> > > Skiqueen
> > >
> > > "Belle Starr" wrote:
> > >
> > >> Hi. I need help getting my screen saver to work. I can preview screen
> > >> savers, but cannot get it to work on it's own. I've set the wait time to
> > >> different times, I've searched all the 'good' sites for help (Kelly's and
> > >> Doug's, etc), I've checked all the settings that I know about, I've tried
> > >> shutting off the firewall and AVG, and I've searched other newsgroups.
> > >> But
> > >> can find nothing to help. It just does not work. I have XP Home SP2.
> > >> Does
> > >> anyone have any suggestions I can try? Can it have anything to do with
> > >> SP2?
> > >> If I'm in the wrong group, please point me in the right direction. Maybe
> > >> I
> > >> missed it in my searching. Thanks for helping. Belle
> > >>
> > >>
> > >>
> >
> >
> >
Anonymous
July 11, 2005 5:35:42 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"" wrote:
> Hi. I need help getting my screen saver to work. I can
> preview screen
> savers, but cannot get it to work on it's own. I've set the
> wait time to
> different times, I've searched all the 'good' sites for help
> (Kelly's and
> Doug's, etc), I've checked all the settings that I know about,
> I've tried
> shutting off the firewall and AVG, and I've searched other
> newsgroups. But
> can find nothing to help. It just does not work. I have XP
> Home SP2. Does
> anyone have any suggestions I can try? Can it have anything
> to do with SP2?
> If I'm in the wrong group, please point me in the right
> direction. Maybe I
> missed it in my searching. Thanks for helping. Belle

I started having the same problem about a week ago. Then one day it
mysteriously worked again. The next day it didn’t and hasn’t worked
since. Everything seems to be in place. There’s no obvious reason it
shouldn’t be working. Anybody have any luck finding a solution? I’ve
searched the web and haven’t come across anything specific to my
problem except here.

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Basics-Screen-Saver-Work-f...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1765050
Anonymous
July 11, 2005 6:33:05 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Tony,

I went to one of the main sites referenced either in this thread or another
fairly recent thread on screen savers. I'm sorry I can't find the link for
you right now. I do recall that it was a preeminent site that is mentioned
often here, probably either Kelly's or Doug's site that is mentioned below.
I ran a program from the start/run command. I think that program produced a
list from which I disabled or deleted unnecessary files/programs. Hopefully
from this pathetic explanation you can find the site and program. If I can
find it, I'll post again here.

Chris


"TonyD" wrote:

> "" wrote:
> > Hi. I need help getting my screen saver to work. I can
> > preview screen
> > savers, but cannot get it to work on it's own. I've set the
> > wait time to
> > different times, I've searched all the 'good' sites for help
> > (Kelly's and
> > Doug's, etc), I've checked all the settings that I know about,
> > I've tried
> > shutting off the firewall and AVG, and I've searched other
> > newsgroups. But
> > can find nothing to help. It just does not work. I have XP
> > Home SP2. Does
> > anyone have any suggestions I can try? Can it have anything
> > to do with SP2?
> > If I'm in the wrong group, please point me in the right
> > direction. Maybe I
> > missed it in my searching. Thanks for helping. Belle
>
> I started having the same problem about a week ago. Then one day it
> mysteriously worked again. The next day it didn’t and hasn’t worked
> since. Everything seems to be in place. There’s no obvious reason it
> shouldn’t be working. Anybody have any luck finding a solution? I’ve
> searched the web and haven’t come across anything specific to my
> problem except here.
>
> --
> Posted using the http://www.windowsforumz.com interface, at author's request
> Articles individually checked for conformance to usenet standards
> Topic URL: http://www.windowsforumz.com/Basics-Screen-Saver-Work-f...
> Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1765050
>
July 12, 2005 3:59:05 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

Are you sure the monitor is not powering off before the screen saver is
kicking in? Sounds pretty basic, but, that was my problem--changed "Power"
settings in Screensaver, and now works fine.

"opieandy" wrote:

> Hi all,
>
> I'm having the same trouble. I see this discussion is a few weeks old now.
> Did anyone ever find a solution?
>
> Thanks,
>
> Chris
>
>
> "Skiqueen" wrote:
>
> > Dear Belle, as i's not good for the screen to be alive all the time, perhaps
> > it's a matter of ringing Microsoft Help directly. Sometimes you have to go
> > straight to the source. I don't want to wait in case someone happens to think
> > of something that may solve the problem ...
> >
> > Good luck, Skiqueen.
> >
> > "Belle Starr" wrote:
> >
> > > Good luck, Skiqueen. Sure hope a solution is found soon. There were a few
> > > threads along this line in the XP General newsgroup recently, but, so far,
> > > no one has come up with a solution that will work for me. Seems to be quite
> > > a few of us with no screensavers for no apparent reason. Maybe someone will
> > > hit on a solution soon. Belle
> > >
> > > "Skiqueen" <Skiqueen@discussions.microsoft.com> wrote in message
> > > news:E9154F77-48F5-4382-9DD8-EC41035313BF@microsoft.com...
> > > > Hi Belle, I'm having same problem. My screensaver worked fine till one day
> > > > it
> > > > suddenly stopped being activated. I've done all the right things, like
> > > > you,
> > > > and am desperate to get it to work again. Surely there's someone out there
> > > > who can help?
> > > >
> > > > Skiqueen
> > > >
> > > > "Belle Starr" wrote:
> > > >
> > > >> Hi. I need help getting my screen saver to work. I can preview screen
> > > >> savers, but cannot get it to work on it's own. I've set the wait time to
> > > >> different times, I've searched all the 'good' sites for help (Kelly's and
> > > >> Doug's, etc), I've checked all the settings that I know about, I've tried
> > > >> shutting off the firewall and AVG, and I've searched other newsgroups.
> > > >> But
> > > >> can find nothing to help. It just does not work. I have XP Home SP2.
> > > >> Does
> > > >> anyone have any suggestions I can try? Can it have anything to do with
> > > >> SP2?
> > > >> If I'm in the wrong group, please point me in the right direction. Maybe
> > > >> I
> > > >> missed it in my searching. Thanks for helping. Belle
> > > >>
> > > >>
> > > >>
> > >
> > >
> > >
Anonymous
July 14, 2005 8:16:50 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I was having the same problem. I am running WinXP SP2. I was running
the Microsoft anit-spyware beta in the backgroup while I was logged on.
I turned this off and I haven't had the problem since, it has been a
couple of days now. I don't know if this is you problem or not but it
is worth a shot. I am guessing that the software was constantly
performing actions that prevented the PC from being "Idle" long enough
to engage the screen saver. Let me know if this fixes anyone elses
problem.

Cheers,
Brent


--
bamiller3Posted from http://www.pcreview.co.uk/ newsgroup access
April 14, 2009 12:07:06 AM

please help i cant get my screensaver to come on.thank you foghat1011@yahoo.com
!