Sign in with
Sign up | Sign in
Your question

BSOD: Unmountable_Boot_Volume (ack!)

Last response: in Windows Vista
Share
September 29, 2009 8:14:56 PM

I am having some major trouble with my laptop and would be very appreciative of an help that anyone could provide!

Short Version:
Randomly the other day on booting, my laptop blue-screened with the following error: UNMOUNTABLE_BOOT_VOLUME

I'm running Vista (32) and most of what I've read has not been able to work. I can't boot into Safe Mode (same blue screen), so doing anything that requires that doesn't work.

Unfortunately, when I boot off the Vista DVD, it doesn't seem to see the drive at all, as far as I can tell? When I first run System Recovery, a "System Recovery Options" dialog pops up asking me to select an OS to repair. Nothing is listed there, but it gives me an option to "Load Drivers" for my HD, unfortunately, doing so doesn't seem to actually give me any driver options.

Most of the solutions I've seen on the web say to do Startup Repair or go to a boot prompt and do chkdsk, but when I try to do startup repair, it tells me it can't do it (NoHardDrive?) and when I go a boot prompt, it won't see my C: drive.

Now, oddly enough, when this first happened, I tried all these things, and on one random reboot, it seemed to work just fine out of the blue! I used it fine for about 12hrs. until all of the sudden it wouldn't boot. This time it gave me a blue screen error on disk.sys / PAGE_FAULT_IN_NONPAGED_AREA a couple times upon trying to reboot once or twice, before now just reverting back to the problem I had before: UNMOUNTABLE_BOOT_VOLUME.

So I'm stuck: can't boot to the drive (BSOD, even in Safe Mode), but Windows Repair doesn't seem to see the drive. Any help would be MOST appreciated!

Thanks!
September 29, 2009 8:16:22 PM

More information / long version:
For those that are curious for a bit more info.:
- The stop code given was: 0x000000ED (0x862539A0, 0xC000000E, 0x00000000)

- The computer is a laptop and the hard drive is a 160Gb SATA drive. (Seagate Momentus ST9160823AS)

- Since when I try to turn on the computer it doesn't automatically tell me it can't find the hard drive (and from what I can tell, BIOS seems to see it fine), but instead starts to boot then halts, I don't think the hard drive is just loose or such. Even so, I pulled it out and made sure it was firmly pushed back in twice, and that seems ok.

- When I just go past the "System Recovery Options" dialog (by clicking Next) and try to do a Startup Repair anyways, here's the error I get:
Problem Event Name: StartupRepairV2
Problem Signature 01: ExternalMedia
Problem Signature 02: 6.0.6000.16386.0.0.0.0
Problem Signature 03: 0
Problem Signature 04: 65537
Problem Signature 05: unknown
Problem Signature 06: NoHardDrive
Problem Signature 07: 0
Problem Signature 08: 0
Problem Signature 09: unknown
Problem Signature 10: 1168
OS Version: 6.0.6000.2.0.0.256.1
Locale ID: 1033

- I have tried to boot to Last Known Good Configuation to no avail.

- There's only two things I can think of recently that may have caused this problem. In either case, if these were the causes, I would think that the machine would be easily fixable, but it has not been.
1) I've been having a lot of problems with the CDROM drive in the machine, and online the advice I got was to remove the upper and lower filters from the registry. I did this, and also backed up the registry appropriately before hand. I can't imagine that this would be the problem, however, as it was two lines pertaining to the CDROm drive that I removed, and nothing major.
2) I also ran a registry cleaner on the registry (after doing a manual system restore point). I believe it was Registry Mechanic from PCTools, but I don't remember off the top of my head.

- The first time I started up the machine and got this problem was after I had hibernated it by closing it. The second time was after it had shut itself off from what I think was maybe overheating (I was running some intensive apps and it happened to be on a table where I don't think the fans had enough breathing room...this has happened a few times in the past if I am not careful to keep the bottom fans clear). After the second time is when I got the disk.sys / PAGE_FAULT_IN_NONPAGED_AREA blue screen twice, before getting the UNMOUNTABLE_BOOT_VOLUME problem again.

- I talked to two different guys at SeaGate, thinking that perhaps there were some drivers I needed to load to allow Windows Repair to see the drive. One guy told me I need to load some SATA drivers (from where?) with F6 at startup, but the other told me that was not necessary with Vista. The other guy also suggested I use their SeaTools tool which I burned to a DVD and tried, but that also can't seem to find the drive.

- The controller appears to be an Intel ICH8M but I don't know if any generic drivers would be necessary for that in Vista? And isn't that a whole family of products, or just one?
Anonymous
September 29, 2009 8:50:21 PM

You need to run chkdsk on the hard drive until there are no errors. With XP you could boot from a XP CD and get to a Recovery Console. Can you do the same with Vista?
Related resources
September 29, 2009 8:57:45 PM

So, that's exactly the problem: when I boot up with the Vista DVD, it stops recognizing that the hard drive even exists! Hence my quandry...and yeah, most of the info. on the web I have seen says exactly what you do, but I just don't even know how to get to that point!
Anonymous
September 29, 2009 9:13:27 PM

Can you remove the hard drive and connect it to another computer to run chkdsk?
September 29, 2009 9:22:11 PM

Not easily, unfortunately... :/  It's in a laptop, so unless I went and bought an adapter for it or such, I wouldn't be able to easily access it...
Anonymous
September 29, 2009 9:44:39 PM

USB Adapters are cheap enough.
September 30, 2009 12:02:11 AM

Sigh...yeah, I can maybe pick one up... :/  ..we'll see.

On a side note, I just found an old copy of Hitachi DFT (Drive Fitness Tools). It sees the drive fine. I ran the Quick test and it ran fine, but the "Advanced" test seems to just pause (indefinitely?) while doing the media scan at a certain LBA. It starts scanning, then gets to one point, and just stops (or at least appears to).

Obviously it's viewable to some, but not to all...so this would lead me to believe there's some sort of drivers issue with trying to boot into the Windows Repair?
September 30, 2009 12:54:45 AM

The drive's partition information is likely corrupt... your hard drive is failing. If you want to get anything off before it dies completely, then you'll need to get one of those adapters. Once you get the data off, you can try zero-writing the drive to see if it will still be usable, but my experience has taught me you're better off replacing it.
September 30, 2009 2:16:21 AM

Quote:
UNMOUNTABLE_BOOT_VOLUME


I had this very error on a WD 74GB Raptor last week. I removed the hard drive and tried to install and test it on a working system. The hard drive was dead. At least the controller was dead. Trash worthy.
September 30, 2009 2:54:10 AM

It sounds like your drive is going bad. I would copy off all the data using a USB to SATA adapter cable first. Also, note any strange clicking noises, that indicate a failing drive. Then try to re-install Windows to see if it would fix the registry issue.
September 30, 2009 4:28:18 AM

PaulR08 said:
It sounds like your drive is going bad. I would copy off all the data using a USB to SATA adapter cable first. Also, note any strange clicking noises, that indicate a failing drive. Then try to re-install Windows to see if it would fix the registry issue.


Too late to copy the data from the drive using a SATA to USB adapter. The drive's controller is dead.
September 30, 2009 5:47:25 AM

**Important**

Update:

About ten days ago I got the error UNMOUNTABLE_BOOT_VOLUME on a Win XP installatiion. So, with the error message I did a bit of troubleshooting and didn't get far. I removed the suspect HD and used a SATA to USB adapter to connect it to another computer. Nothing. The drive did not show up (properly) and any attempt to access the files or format were useless. I assumed the drive was shot, but it's still here.

So, after reading this thread and doing a little research, I have that HD installed in another system right now. I booted to the Windows XP install CD and chose install and then format. Right now the HD is formatting as I type! So, unless I post back that this attempt at recovery of the drive was unsuccessful, I have a working WD 74GB Raptor.

Edit: The format process hung, so I believe the HD's controller is toast. A few more tests and I'm through with it. I only kept it to take it apart and mess with it.
!