Sign in with
Sign up | Sign in
Your question

Shared files show up under Internet heading instead of Local Network

Last response: in Networking
Share
November 9, 2007 7:12:01 AM

Hi all -

Couldn't find a thread on this, so I'll just ask the question and see what everyone thinks. I have three XP computers that I am trying to network. Two are on the same hardwired router and 1 is on a wireless router that is daisy-chained to the first hardwired router, which has my internet connection. ( I had to mave the wireless router into a different room to get a good wireless signal, so I had to connect it to the hardwired router to get it an internet connection.) All three machines get internet access fine, but I can't share files beween the hardwired machines and the wireless machine. Also when I use the setup a small or home network wizard in XP and share folders, the two hardwired machines shared folders show up under the Internet heading instead of the Local Network headiing in My Network Places. Does this mean that I'm sharing my files on the Internet and not just on my local network? Does it have something to do with the fact that I have two routers daisy chained together? I've removed all shared folders until I can figure it out, but I'm not sure where to go from here. Any thoughts would be greatly appreciated.
Anonymous
November 9, 2007 10:11:06 AM

It's probably the way you connected the routers. On the router without Internet access, you should disable DHCP, change the IP address to be in the same range as the first router (ie: 1st router - 192.168.1.1 2nd router: 192.168.1.2) and connect the network cable from the first router to a local port on the second router.

Grumpy
December 9, 2007 12:02:56 PM

I have no idea about being unable to share files, however I did have an issue with my shared folders showing up under the Internet heading instead of Local Network in My Network Places. After reading for several hours, I found it has something to do with IE7, which I had recently installed. This is the fix I found:

1. Go to Start/Control Panel/Internet Options/Security/Local Intranet/Sites/Advanced

2. Add the computer name of the system whose shared folders you are trying to "move" in this format:
file://ComputerName
Click Add

3. Repeat step 3 for next computer name if there are others on your local network.
After you’ve entered them all, click Close, Ok, Ok

I did not check or uncheck anything, only added the computer names. To clarify, when I clicked on “Sites” everything was already checkmarked for “automatically detect intranet network” and then once I clicked on Advanced the checkbox there was NOT checked. I did not touch any of these settings.

When I finished I opened My Network Places and it had worked. You'll need to do the same thing to each computer you are having the issue with. I hope this works for you!


Related resources
!