Sign in with
Sign up | Sign in
Your question

BIG BIG PROBLEM WITH MY VISTA COM!!!

Last response: in Windows Vista
Share
October 6, 2009 8:09:51 AM

HI i had a problem about vista....

I bought vista home premium with service pack one and it worked fine for like the first three months...
then suddenly things started to stop responding but before this windows started to lag!
sometimes when i start a game then it suddenly shuts down with a blue screen then one day it started and said some winload.exe error blahblahblah put in installation cd
i rebooted and did that and it said that windows could not fix the problem and had to send report to microsoft....then i went to try again to start windows and it worked! then when i shut down and turned it on the next day it had the problem again.....this time disk check was run at startup and it said something something something file 378411 not readable, file 183712 not readable a whole long list of this stuff! then it froze!! i tried the disk again and this time my windows installlation was not found! after trying many many times i gave upp and reinstalled vista on another disk hoping that i would be able to some how copy and paste this winload thing when it started up i went to my computer and was goiing to paste it when the disk was not there! i had plugged it in (i know i checked) so i restarted...startup took soo long! it stopped on some page that said looking for disk drives and where it usually stopped and move to next page then after starting i looked again and the disk was not there...
so i went to many websites trying to find a solution and noticed that many people had the same problem but not the same as mine...then one day it worked again i found the disk and was making sure all my files were fine and was going to paste the winload.exe in to the folder when suddenly it said "error file path not found" WTF!!! all my files are inside! so all this time ive been using the vista i reinstalled... until things started to stop responding again....blah blah blah but this time no disk check....it worked again when i started up llike nothing happened then the shut down became slow...then AVG started to say that files like cmd.exe and explorer.exe then a blue screen! i still dont know what the problem is because yesterday it started just fine but i couldnt view pictures or play music because the sndvol.exe thing was turned off then when i tryed to turn it on it said some error! then now i get this activation thing about reduced functionality and unauthorised changes with a black screen which tells me to click learn more or close when i clcik close it loggs me out then when i click the other one it brings me to some microsoft webpage that tells me that windows is not genuine... so i try to reinstall vista AGAIN! and it works fine but this time i didnt activate it yet... ALLL MY PRECIOUS FILES ARE ON BOTH DISKS!!! and i know its not a virus because its been scanned trillions of times by avg kaspersky norton and window defender! anyone know what to do????(caant afford to buy another copy of windows and loose all my files) THANKS :p  and oh how to fix the winload thing without seeing a disk on the installation mode(BTW this is not all the details i just cant remeber the rest cos this happened at the start of the year...)


Windows vista Home Premium x32 SP1,4GB DDR RAM, INTEL DUO CORE, 500GB(first original install),160GB(third install) SATA, 40GB,9GB(second install) IDE, NVIDIA 9600GTX at 3.0GHZ(333x3) i think theres more i just cant find out in this black screen thing....

More about : big big problem vista

October 6, 2009 8:45:06 AM

A fresh install of the VISTA OS with SP2 and all MS updtaes along with installation of the system/MB drivers and personal apps should do wonders for the system. Be sure to back up any important data to disk or removable drive before proceeding with a fresh install. With so many problems seems like a waste of time to try and troubleshoot the corrupted mess you have any further.
m
0
l
October 6, 2009 9:39:50 AM

badge said:
A fresh install of the VISTA OS with SP2 and all MS updtaes along with installation of the system/MB drivers and personal apps should do wonders for the system. Be sure to back up any important data to disk or removable drive before proceeding with a fresh install. With so many problems seems like a waste of time to try and troubleshoot the corrupted mess you have any further.

thanks ille try that=)
m
0
l
!