Sign in with
Sign up | Sign in
Your question

921 stuck in 16 x 9 (stretch mode)

Last response: in Home Theatre
Share
Anonymous
January 25, 2005 11:02:10 AM

Archived from groups: alt.dbs.echostar,alt.tv.tech.hdtv (More info?)

I have owned a 921 for six months or so. It's beed a grat PVR, but
recently all of the SD channels suddenly switched to stretch mode.
I could not find any setting that changed. Finally I did a hard reset.
It came back of working properly and worked for about a week.
Suddenly it snapped back into this mode. Anyone else see this
behaviour?

Thanks,
-
Robert

More about : 921 stuck stretch mode

Anonymous
January 25, 2005 11:54:17 PM

Archived from groups: alt.dbs.echostar,alt.tv.tech.hdtv (More info?)

The * changes the format






"RZ" <Inv> wrote in message news:10vcrc3cmo2b408@news.supernews.com...
>I have owned a 921 for six months or so. It's beed a grat PVR, but
> recently all of the SD channels suddenly switched to stretch mode.
> I could not find any setting that changed. Finally I did a hard reset.
> It came back of working properly and worked for about a week.
> Suddenly it snapped back into this mode. Anyone else see this
> behaviour?
>
> Thanks,
> -
> Robert
>
January 26, 2005 3:21:48 AM

Archived from groups: alt.dbs.echostar,alt.tv.tech.hdtv (More info?)

Yes it's a known bug that accompanied the lastest firmware download. Do a
reboot and all functions will return. BTW, usually there are additional
buttons on your remote when this happens"RZ" <Inv> wrote in message
news:10vcrc3cmo2b408@news.supernews.com...
>I have owned a 921 for six months or so. It's beed a grat PVR, but
> recently all of the SD channels suddenly switched to stretch mode.
> I could not find any setting that changed. Finally I did a hard reset.
> It came back of working properly and worked for about a week.
> Suddenly it snapped back into this mode. Anyone else see this
> behaviour?
>
> Thanks,
> -
> Robert
>
Related resources
Anonymous
January 26, 2005 7:48:52 AM

Archived from groups: alt.dbs.echostar,alt.tv.tech.hdtv (More info?)

Have you tried hitting the PAGE UP button? This changes my 811 from
Stretch, to Partial Zoom, Full Zoom, and Normal for HD channels.

Chris...


"RZ" <Inv> wrote in message news:10vcrc3cmo2b408@news.supernews.com...
I have owned a 921 for six months or so. It's beed a grat PVR, but
recently all of the SD channels suddenly switched to stretch mode.
I could not find any setting that changed. Finally I did a hard reset.
It came back of working properly and worked for about a week.
Suddenly it snapped back into this mode. Anyone else see this
behaviour?

Thanks,
-
Robert
Anonymous
January 26, 2005 11:12:40 AM

Archived from groups: alt.dbs.echostar,alt.tv.tech.hdtv (More info?)

Yes, the "format" button no longer has any effect.

"Chris Hagler" <chagler@att.net> wrote in message
news:UiFJd.25993$8u5.19149@bgtnsc04-news.ops.worldnet.att.net...
> Have you tried hitting the PAGE UP button? This changes my 811 from
> Stretch, to Partial Zoom, Full Zoom, and Normal for HD channels.
>
> Chris...
>
>
> "RZ" <Inv> wrote in message news:10vcrc3cmo2b408@news.supernews.com...
> I have owned a 921 for six months or so. It's beed a grea PVR, but
> recently all of the SD channels suddenly switched to stretch mode.
> I could not find any setting that changed. Finally I did a hard reset.
> It came back working properly and worked for about a week.
> Suddenly it snapped back into this mode. Anyone else see this
> behaviour?
>
> Thanks,
> -
> Robert
>
>
>
Anonymous
January 26, 2005 11:15:25 AM

Archived from groups: alt.dbs.echostar,alt.tv.tech.hdtv (More info?)

"Robert Laird" <robert@kendra.com> wrote in message
news:ct77pp01rot@enews2.newsguy.com...
> The * changes the format

It used to...


>
>
>
>
>
>
> "RZ" <Inv> wrote in message news:10vcrc3cmo2b408@news.supernews.com...
>>I have owned a 921 for six months or so. It's beed a grat PVR, but
>> recently all of the SD channels suddenly switched to stretch mode.
>> I could not find any setting that changed. Finally I did a hard reset.
>> It came back of working properly and worked for about a week.
>> Suddenly it snapped back into this mode. Anyone else see this
>> behaviour?
>>
>> Thanks,
>> -
>> Robert
>>
>
>
January 27, 2005 2:33:35 AM

Archived from groups: alt.dbs.echostar,alt.tv.tech.hdtv (More info?)

Have you tried the old standby. UNPLUG the receiver for about 20 minutes
and plug it back in.

Jim
"RZ" <Inv> wrote in message news:10vfggtt7lmcv7a@news.supernews.com...
>
> "Robert Laird" <robert@kendra.com> wrote in message
> news:ct77pp01rot@enews2.newsguy.com...
>> The * changes the format
>
> It used to...
>
>
>>
>>
>>
>>
>>
>>
>> "RZ" <Inv> wrote in message news:10vcrc3cmo2b408@news.supernews.com...
>>>I have owned a 921 for six months or so. It's beed a grat PVR, but
>>> recently all of the SD channels suddenly switched to stretch mode.
>>> I could not find any setting that changed. Finally I did a hard reset.
>>> It came back of working properly and worked for about a week.
>>> Suddenly it snapped back into this mode. Anyone else see this
>>> behaviour?
>>>
>>> Thanks,
>>> -
>>> Robert
>>>
>>
>>
>
>
Anonymous
January 29, 2005 9:57:31 PM

Archived from groups: alt.dbs.echostar,alt.tv.tech.hdtv (More info?)

>I have owned a 921 for six months or so. It's beed a grat PVR, but
> recently all of the SD channels suddenly switched to stretch mode.
> I could not find any setting that changed. Finally I did a hard reset.
> It came back of working properly and worked for about a week.
> Suddenly it snapped back into this mode. Anyone else see this
> behaviour?

Hold down the power button on the receiver for about 10 seconds. This
forces a reboot that clears up the problem for a while until some specific
sequence of events (I'm not sure what) causes the format key to quit working
again.

-- Roger
Anonymous
February 9, 2005 1:47:50 PM

Archived from groups: alt.dbs.echostar,alt.tv.tech.hdtv (More info?)

Roger Smith wrote:
>
> Hold down the power button on the receiver for about 10 seconds. This
> forces a reboot that clears up the problem for a while until some
> specific sequence of events (I'm not sure what) causes the format key
> to quit working again.

I've tried this several times and it worked for me once. I'm usually forced
to perform the un/plug routine about once every ten days or so (on average).

--
John T
http://tknowlogy.com/TknoFlyer
http://www.pocketgear.com/products_search.asp?developer...
____________________
!