Sign in with
Sign up | Sign in
Your question

E4300 overclocking anomaly

Last response: in Overclocking
Share
June 7, 2007 4:08:32 AM

I have run into an oddity while overclocking. I have OCed an E4300 to 334x9 (3.0GHz) with 1.375v no problem. I wanted to go 1:1 on my RAM though so I pushed the FSB on my Gigabyte 965P-DS3 to 400x8 (3.2GHz) and lowered the RAM to 2.0, and it wouldn't post, even with 1.45v. So, I started upping the FSB more slowly. I went to 350x8 (2.8GHz) and 1.39v and it booted fine. I started an Orthos test and discovered an anomaly. CPU-Z was showing 350x8 (2.8GHz), but everything else in the computer showed 395x8 (3.16GHz)! What the hell? I have the "cool and quiet" options turned off (I can't ever remember what Intel calls those 2 options.) I upped it to 360, and again the same problem. 360x8 (2.88GHz) CPU-Z, 405x8 (3.24GHz) everywhere else. I ran some benches on SiSoft Sandra and my CPU, at it's reported 405x8 (3.24GHz), was slightly faster than an X6800! If it was running at the 360x8 (2.88GHz) that CPU-Z reports then I'm sure it would not have beaten Intel's fastest C2D, so I think the BIOS and CPU-Z are wrong. Everything else seems to report the correct FSB. Here's some screenshots to show what I mean.




-I've circled the FSB inconsistencies.



-Here's my BIOS settings


Despite the anomaly, it's stable so far.



Anyone know what the hell is going on?

More about : e4300 overclocking anomaly

June 8, 2007 2:01:08 PM

a friend of mine has the same issue with his 4400 at 3.15 GHz it shows as 3,55 GHz everywhere but CPU z, you will find that early CPU-Z version would show that 3.12 GHZ you talking about
June 8, 2007 2:40:34 PM

That is very odd. Not sure if you noticed but 360x9 = 3240 It looks like it is still using a 9x multiplier even though you set it to 8x. CPU-z just reports it as 405x8 = 3240.
Try using a program such as Everest and see what it says the CPU multiplier is. Also, check to see what it's reporting your FSB as and what speed your RAM is running at.
Related resources
June 8, 2007 8:47:45 PM

ds3 board?
E4300 SHOULD BE X9 multiplier at default, you set it to 8x, change it back to 9x. and lower the fbs to less than 333mhz (for 3 ghz) and test for stability.

what bios version? use F7+, probably your old bios doesn't recognize e4300 properly

are you overclocking your video card? if not then don't overvolt pci-e
June 9, 2007 12:51:38 AM

I've seen one post with no screenies saying he got 8x400 to work. I'm running 9x356 for a reason.
June 9, 2007 4:10:59 AM

Thanks for all your responses! I haven't gotten anyone to respond to the last couple threads I've started... Anyways...

@lashton
So, CPU-Z is partially right, the 360 is the FSB, but the multi isn't the 8 it's suposed to be? And then the other programs are wrong, the FSB isn't 405, but it is running at 3240? I know it's running at 3240, just begs the question of whether it's 405x8 or 360x9.

@orangegator
Thanks for the tip! I'll try everest in the morning. Forgot to check with that program.

@penryn
The E4300 was x9 by default, I changed it. It's rock solid Orthos stable 14hrs at 405x8 (or360x9, whatever it is). I had it previously at 334x9 and it worked perfectly and seemed to report the correct settings. By BIOS version is F10, I just bought the board a few weeks ago. Yes, I'm overclocking the video card too.

@pax2all
So, you're saying the FSB won't reach 400? I though it was good up to around 450 or so. It would explain why I couldn't get 400x8 to work in BIOS. I am happy with the speed, out pacing the x6800 is awesome, I just wanted the RAM to run at it's full 800, and need the FSB at 400 to do so. 360 isn't off from that by much.

Incidentally, My 3dmark06 CPU score was 2390, pretty good. Total score with an overclocked 8600GT was 5942.
June 9, 2007 7:33:56 AM

I've been looking around online and it feels like my CPU score is low. I see people with E4300 @3.2 with scores over 2500. Is 2390 low? Maybe it's not running at 3.2, maybe CPU-Z is right and the rest of my computer is wrong... I need to do more testing when I get home.
!