Sign in with
Sign up | Sign in
Your question

Active X will not run under user account

Tags:
  • Configuration
  • Windows Vista
  • Activex
Last response: in Windows Vista
Share
October 14, 2009 9:49:57 PM

Hello,

I have a user who just started using a Vista machine a few weeks ago. She was able to watch/listen to streaming radio/video at cnn.com on this new Vista machine for about a week or so. All of a sudden, the player will not get by the initial connecting...... status.

When I log in under the domain administrator account it work just fine. The Active X prompt appears, I installed it and everything worked great. So it seems to be an issue within the user account. Her user account is an administrator of the local machine (she is in the administrators group). So I really don't see what the difference would be.

I have completely uninstalled Adobe Flash, deleted the Flash folder, and reinstalled Flash. I have set all IE settings to default settings, and have also tried setting them to their lowest settings as a temporary test.

I have checked the anti-virus and firewall settings (which are the same under the Admin account), ensured popup blockers are off both in the AV and IE.

I have also turned on Active X Install Service under Turn Windows Services On or Off.

Nothing is working to get this fixed.

Any ideas??

Thanks

More about : active run user account

October 15, 2009 12:32:34 PM

looks like some group policy changes have been made to prevent this from running :) 
m
0
l
October 15, 2009 3:10:06 PM

Thanks. I know I did not make any changes to group policies over the last few weeks. And this person's account is no different then anyone else's on the domain and they can access and run the same thing on their machines, no problem.

I'm certain it's a Vista security settings issue. Or, IE 7 or 8 setting issue. I can't remember right now which she has on their (7 or 8).

I can have her sign on to another machine (non-Vista) and run the player just fine on that computer. If it were a group policy thing, it would carry over to any machine she logged on to.

Good thought though.
m
0
l
Related resources
October 16, 2009 2:18:01 PM

well by going what you are saying it is group poilcy check what OU the new computer is in and i would say thats your problem there!!!
m
0
l
October 16, 2009 2:24:12 PM

Well, I keep all my computers in the same OU. I have users in different OU's, but computers are all under the "Computers" OU. I will double check though. Thanks a lot for responding.
m
0
l
October 16, 2009 3:57:51 PM

Go to IE, tools, Internet options, in the TAB security, Internet, custom level, and look for the Active X controls and select "Enable" and for unsigned selectr "Ask for aproval"....
m
0
l
October 23, 2009 1:07:16 AM

Hey, thanks for the response. I should have updated the posting. I was spending too much time on it, so I switched out the machine for another, identical to the problem machine. That same user was able to log in to her user account and use the site with no issues.

I decided it had to be a problem in the user profile on that machine, somewhere. Maybe the sam got messed up or something. I really don't know. But it was not a problem with group policy or the user account on the domain level. It was something local to that machine that got hosed.

But these were good troubleshooting steps. Thanks for all the help!
m
0
l
!