Sign in with
Sign up | Sign in
Your question

Application delays (loading, "access" delay when using chat txt field)

Last response: in Windows XP
Share
July 10, 2009 10:54:15 PM

So, lately, this has been going on, since replacing my dying PSU. Applications have given me a wait time of around a minute or more when I tried to either access the program, or make use of it while it's active. For example, if I want to load Firefox or Pidgin, there might be a wait. If I want to type a message into the chat field of my IM, there's a wait - and then, after the wait, the text appears. If I want to load Task Manager, there's a wait. If I want to shut down XP, there's a wait - longer than the usual wait, in that case.

So, I replaced my PSU, with no difficulties that I can recognize. I also installed the drivers/program for my Planex USB adapter (GW-US54GXS), so that I could partake of XLink Kai. I'd look at my list of programs that activate upon system startup, but I admit to having difficulty in recognizing what should go and what should stay, as far the MS Configuration tool is concerned. I've been thinking of reformatting the computer, but before I do something that drastic, I wanted to consult this board and see if there's a more practical solution.

I'm genuinely concerned about the stability of my system. Is there any tests that I could run that might help determine my next course of action? I would suggest a HijackMe scan-and-post, but I'm not sure if this is the place in which I'd post those results.

I'll be monitoring closely, as I'll be home for the rest of the day.
July 10, 2009 11:28:59 PM

wayne816 said:
So, lately, this has been going on, since replacing my dying PSU. Applications have given me a wait time of around a minute or more when I tried to either access the program, or make use of it while it's active. For example, if I want to load Firefox or Pidgin, there might be a wait. If I want to type a message into the chat field of my IM, there's a wait - and then, after the wait, the text appears. If I want to load Task Manager, there's a wait. If I want to shut down XP, there's a wait - longer than the usual wait, in that case.

So, I replaced my PSU, with no difficulties that I can recognize. I also installed the drivers/program for my Planex USB adapter (GW-US54GXS), so that I could partake of XLink Kai. I'd look at my list of programs that activate upon system startup, but I admit to having difficulty in recognizing what should go and what should stay, as far the MS Configuration tool is concerned. I've been thinking of reformatting the computer, but before I do something that drastic, I wanted to consult this board and see if there's a more practical solution.

I'm genuinely concerned about the stability of my system. Is there any tests that I could run that might help determine my next course of action? I would suggest a HijackMe scan-and-post, but I'm not sure if this is the place in which I'd post those results.

I'll be monitoring closely, as I'll be home for the rest of the day.


I should also mention, I don't experience these hangs or delays while in-game, or while I play a video/music file.
July 11, 2009 3:04:29 AM

Did I forget to mention anything that would be useful? I wish I could think of more, honestly.
!