Sign in with
Sign up | Sign in
Your question

No ethernet detected

Last response: in Networking
Share
November 17, 2007 1:35:06 AM

Ok.. don't know if i couldn't find the answer because i didn't search with the right words but..

we have a home built computer at my work. the guy who built it got fired. we reformatted it because he put in a whole bunch of unnecessary stuff that slowed it down a bunch. now it won't detect the ethernet that comes with the board. doesn't even show up in the device manager. don't know if its just a lan issue, or the motherboard issue.

motherboard is a ecs nforce3-a

i tried downloading the lan driver from the ecs website. didn't do anything. unless i installed it wrong.

anyone know what's up?

More about : ethernet detected

November 17, 2007 10:25:52 PM

Long shot but try clearing the CMOS. Directions will be in the mobo manual. Given it's an older machine and likely out of warranty get an inexpensive LAN card. They're pretty cheap Check out the prices at newegg so if you want to buy it locally, you'll what's a reasonable price. Big Box stores like Circuitcity and Best Buy really jack up the prices on computer stuff
November 18, 2007 6:39:42 PM

The first question I have would be.. have you looked in the Device manager in Windows to see if the network adapter is actually installed and working properly? If its a custom built PC.. and you formatted the machine it could just be a simple driver issue.

Check your Device Manager under network adapters and see if anything shows up in there.. and that its not disabled.

Related resources
November 19, 2007 3:30:17 PM

there's no network adapter in the device manager. and i'll try looking into clearing the cmos. thanks for the replies though.
November 19, 2007 7:10:40 PM

fixed it. found a set of ide drivers on the ecs website. reason i couldn't find it is because originally i searched by the motherboard type, then went into the drivers category. this time i went to downloads then searched for the motherboard. don't know why the same files aren't in both places but oh well.
November 19, 2007 7:23:21 PM

Glad you got it fixed
!