Sign in with
Sign up | Sign in
Your question

No place to start ATI Catalyst

Last response: in Applications
Share
August 24, 2010 1:45:36 AM

Hello,
I installed ATI Catalyst; unfortunately I cannot find a wary to start the program. No icon or programs listed
August 24, 2010 3:24:48 AM

right click on your desktop and there should be a link on the menu that pops up; or look on your start menu (under catalyst control center)

if you don't see either of these, then you probably installed it wrong
m
0
l
September 8, 2010 2:48:14 AM

I had previously tried your suggestion. Additionally, I have uninstalled and install the program several time. I even run the installation report and there are no errors; the final status per the report is "Success". I drill down through all the folders where the program is listed and there are no executable files to start the program. Any other suggestion.
m
0
l
Related resources
September 8, 2010 7:45:55 PM

What version did you install?

Check the root of the control panel.
m
0
l
September 10, 2010 3:14:39 AM

aford10 said:
What version did you install?

Check the root of the control panel.


The version is 3.00.0782
m
0
l
September 12, 2010 8:33:07 PM

I uninstalled what I had and downloaded 10.8 version of CCC (10-8_xp32_dd_ccc_enu). I installed the program with the same results except I had an icon on my desktop for "Lord of the Rings" online game. I uninstall all again and reinstall with same results. I still have no means for starting CCC. My next step is download CCC only, not the package. Any other suggestions.
m
0
l
September 12, 2010 8:38:42 PM

If you do a custom install, you can choose not to install the add-ons, such as the Lord of the Rings game.

Once it's installed, the driver is always running. If you want to open the program, you should have an ATI icon down by the clock, or you can go to start-->programs-->and access it there.
m
0
l
September 12, 2010 8:52:21 PM

More info: my computer is Dell XPS 410, operating system is XP media edition, my tuner is ATI Theater 550 Pro. When starting TV tuner in Media Center I get an error message about files needed for video are not working or missing. I don't know if this has anything to do with CCC working properly.
m
0
l
September 12, 2010 9:07:17 PM

aford10 said:
If you do a custom install, you can choose not to install the add-ons, such as the Lord of the Rings game.

Once it's installed, the driver is always running. If you want to open the program, you should have an ATI icon down by the clock, or you can go to start-->programs-->and access it there.



The icon to launch CCC is not in either location. A point of clarificaition......I could not get my TV tuner to work in Media Center. A friend recommend me not using Media Center and use CCC. Will Media Center not working, will this affect CCC. If it does, I still do not understand how it would cause the install not to show up in the program list or have an icon located on the desktop.
m
0
l
September 12, 2010 9:50:20 PM

Browse to this location.
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static

Double click on the red ATI CCC icon.
m
0
l
September 19, 2010 7:35:07 PM

I did as instructed. I now have CCC listed in my "all programs" list. What is strange is nothing has happes whenever I double click on the icon. Even in task manager the program is shown to be running, but there is nothing on my screens.
m
0
l
September 19, 2010 8:33:23 PM

You should be able to double click on it, down by your clock.
m
0
l
!