Sign in with
Sign up | Sign in
Your question
Closed

Choppy un watchable x264 playback

Last response: in Applications
Share
September 10, 2010 7:59:17 PM

I just built another pc and it's specs are
AMD Phenom II X4 955 Processor, Freq : 3800.08 MHz
MB Brand : MSI
MB Model : NF750-G55 (MS-7578)
GPU1 Type : NVIDIA GeForce GTX 460
GPU1 Clocks : Core 715 MHz / RAM 1800 MHz
GPU2 Type : NVIDIA GeForce GTX 460
GPU2 Clocks : Core 715 MHz / RAM 1800 MHz
DirectX Version : 11.0
RAM : 8192 MB DDR3 Dual Channel

I just did a fresh win7 install as I just bought two HDD's and installed raid 0.
My problem is I watched a 1080p x264 version of a movie and every now and again it would get a small lag spike for one second and it would continue playback right after. Annoying but watchable. The next day I play a 720p and it skips all over the place. The same file runs just fine on my old last year radeon 4770 in a defferent cpu that is not even close to as good as mine, with only a dual core and 2 gigs of ram. how the hell am I having problems with two brand new 460gtx's, with a quad core, and 8 gigs of ddr3?

I tried VLC player, MPC, MP, and MPCStar. I tried installing CCCP codec pack, and also updated my ffdshow. I know my hardware works... even though the nvidia drivers right now I am not to happy with... So I assume it's MY settings or something user error wise. So suggestions? I will even uninstall everything w/e as long as I can get good playback, tell me how, and I will follow the directions =) thank you much in advance.
September 10, 2010 9:42:52 PM

I un-installed everything, re-installed VLC , CoreAvC CCCP ffdshow, turned off x264 play back in ffdshow, and am having no playback issue's anymore, besides with that one file. I am guessing it's just that file.
Score
0

Best solution

September 10, 2010 10:23:59 PM

Oldirty said:
I un-installed everything, re-installed VLC , CoreAvC CCCP ffdshow, turned off x264 play back in ffdshow, and am having no playback issue's anymore, besides with that one file. I am guessing it's just that file.

I would assume so, I use the rig with a 9500GT in to watch 1080 and 720 vids and get no skipping whatsoever.
Share
Related resources
September 11, 2010 10:55:57 AM

Yeah my 4770 played blu ray on my 42 inch widscreen and had no problem. I heard maybe the file bit rate was to high as the new blu ray is unable to simply be muxed with mkv2vob, now I know nothing of video formats other than their extensions, but even when trying to run it in mkvmerge 3.3 it would get errors about losing data and the audio being off sync. Went back to the site I got it from and there were posts there after I d/l the first time. File didn't work for anyone ^^
Score
0
September 11, 2010 10:56:31 AM

Best answer selected by Oldirty.
Score
0
September 11, 2010 3:07:03 PM

This topic has been closed by Mousemonkey
Score
0
!