Sign in with
Sign up | Sign in
Your question

Line-in mic appears to work but wont in any programs

Tags:
  • Drivers
  • Microphone
  • Audio
  • Windows Vista
Last response: in Windows Vista
Share
November 2, 2009 3:35:13 AM

When I plug in my line-in microphone (any microphone, I've tried a few) Audio System Event(Sigma Tel) pops up and asks me to select an action with my microphone. Its set to line-in by default and I double click "Microphone".

When I open Recording Devices by right-clicking the volume icon at the bottom of the start bar I can see that the microphone-line is is selected and is working it even gives many green bars when I speak into it.

If I select properties, the microphone is not muted the Boost is +20 dB. My sigma tel driver is up to date and I've even tried uninstalling and reinstalling the sound driver.

However if I try to use the microphone in a program I get no recognizable sound. In skype I cannot hear myself on the test call and it tells me my mic is really quiet; in Ventrillo if I go to setup and click monitor I cannot get the numbers to get over 8 or 9, even if I blow into the mic, when they sound be around 50-60 (I know because I've had Line-in mics work before); if I go to configure speech recognition and try to set up my mic it wont even get out of the yellow.

I am running Sigma tel audio driver on windows vista.

Any suggestions?

More about : line mic appears work wont programs

November 2, 2009 3:38:46 AM

and I've looked all over every forum. I usually can solve my problems with vista through Google, but with this I've spent hours and no solution. =[
m
0
l
a b \ Driver
November 2, 2009 12:30:59 PM

have you tried putting it into Mic in? (green socket)
m
0
l
November 2, 2009 3:23:51 PM

Im on a dell inspiron laptop and only have one line-in mic socket
m
0
l
a b \ Driver
November 3, 2009 7:59:09 AM

and the mic you are using is not muted?
m
0
l
November 4, 2009 8:10:09 PM

yeah all the mics ive tried i made sure are not muted. i even tried muting them because vista can be screwy and that was the solution some ppl gave on other forums. but it doesnt work =[
m
0
l
!