Sign in with
Sign up | Sign in
Your question

Gigabyte 965P-DS3 boot problem

Last response: in Motherboards
Share
June 9, 2007 11:18:36 PM

Ok folks, I need a little help here. Here is the system:

Gigabyte 965P-DS3 rev 2.0
Core 2 Duo E6600 with stock intel heatsink, stock clock
OCZ GXS700 power supply
2 Corsair CM2X1024-6400C4 ram
BFG 8800GTSOC
2 Seagate ST3500630AS hardrives
2 LG DVD writers

I have been working on a new build, and am getting a strange response from the motherboard after adding 2 more sticks of ram. When I press the power on button, or short the power on pins, the pc starts to boot, but after about 4 seconds, the powersupply shuts off and the whole thing starts over. There are no beeps or posts at all during this and it looks like it will do this as long as I let it.

The problem started after I tried to install 2 more sticks of RAM. I removed the ram and cleared the CMOS, but the problem remained. Thinking it might actually be a power supply problem, I testing the power supply and it tested ok. I then tried a different power supply but the problem remained. I removed everything from the case and built the system on a bench with only 1 stick ram, and 1 hard drive. Still didn't work.

I was going to give up for the day, so I put everything back into the case accept for the 2 new sticks of ram. I decided to try it one more time. IT WORKED!!! I then proceeded to finish the build. After installing everything and restarting about 50 times to test it, I decided to try the ram again, but with stock timing. DOH!!!!

I am now back to square 1. No matter what I do, I can't get the thing to boot.

Obviously there is a problem with the new ram, but I can't figure out why I can't get the thing to re-set after removing the suspect sticks. Has anyone seen this?
Is there some other way to clear the CMOS besides removing the battery and shorting the clesr pins?

Thanks for you're help.
July 15, 2007 11:29:33 PM

Have you tried uping the voltage of the memory to 2.1v as the default is 1.8v?

Could you let me know if this works as I am having a similar problem PC keeps restarting but I hvaen't got any low voltage DDR2 memory to trial.

I am using Geil 2GB PC800 2.1v
July 16, 2007 5:28:05 PM

I seem to have exactly the same problem.

GA-P965-DS3, E6320 processor, 2x 1GB corsair 6400C4 ram,...

System power comes on, PS fan spins, but CPU fan does not spin up.
After about 3 secs everything shuts down.
Then after another 2-3 secs everything trys to power up again.
Just keeps cycling like this.

I will try clearing the CMOS.
Your post seems to indicate its the memory thats causing the problem.

Please let me know if you find a solution. I will do same.

Thanks!
Related resources
July 17, 2007 12:03:59 PM

Follow-up on GA-965P-DS3 + 2GB corsair 6400C4 boot problem:

I cleared the CMOS by unplugging the power, removing the battery and shorting the clear cmos pins.
I then set up the board on it's box outside the case with just 1 stick of memory (see system list below).
System powers up with the CPU fan starting about 4 secs after the power-up.
Mounted board in case, then added one component at a time -all with just 1 stick ram loaded.
System continued to boot fine. Decided to load OS before trying to add the second stick of ram. OS loaded fine.
Can now use PC wizard to probe system voltages etc. Will try to load second 1GB of ram after adjusting memory voltage to 2.1V...

system:
GA-965P-DS3
E6320
corsair twin2x2048 6400C4 (only 1GB loaded at present)
gigabyte GVRX165256D (X1650 radeon)
seagate 250GB sata drive
pioneer sata DVR (DVR-212DD)
vista
July 18, 2007 7:12:39 PM

Final Update (for anyone who has this problem in the future):

raised the mem voltage +0.3 to 2.1, powered down and installed the second stick of ram
(1GB corsair 6400C4). System booted up fine and loaded vista.
Rebooted and went into BIOS to manually set the mem settings (4-4-4-12).
System boots fine and runs stable with 1066 internal, 800 mem, and
4-4-4-12 latency timings.

end of story (I hope).

system:
GA-965P-DS3
E6320
corsair twin2x2048 6400C4
gigabyte GVRX165256D (X1650 radeon)
seagate 250GB sata drive
pioneer sata DVR (DVR-212DD)
vista
July 29, 2007 8:02:16 PM

I have the same issue w/same board but can't get the CMOS to reset to save my life. Any other suggestions to get it to reset? Would booting w/o battery be bad? I can't boot with the CMOS clear jumper on, correct?
July 29, 2007 8:15:09 PM

Actually I have the P35C DS3R, sorry. but still same issue!
July 30, 2007 3:55:31 AM

I have a P35 with the exact same issue as well. However, I was able to successfully clear my cmos but the computer will still not post. I know I was able to clear my CMOS because I had my computer boot setting set to "memory" so my computer would attempt to boot just by turning on the PSU. After removing the battery for a while I now turn on the PSU and it doesn't attempt to boot, however, once I short the pwr switch I get the same problem. Anyone have any other ideas?

Mike
July 31, 2007 7:41:27 PM

Several people have reported difficulty clearing the CMOS. Here is exactly how I did it for my board
(see my previuos posts for system list).

1. Power down and unplugged the power cord from the PS. This cuts off ALL external power to the board.

2. I removed the battery but this should be an optional step.

3. I used a spare jumper to place over the two CMOS clear pins (the sort that used to come on older hard drives). This shorts the CMOS. It left the jumer on for a least 10 secs. (Another trick is to unplug the reset plug from the motherboard, and place this on the clear CMOS pins. Then press and hold down the reset switch on the front of the case for at least 10 secs.)

4. replaced the battery.

5. plugged in the PS.

6. Started the computer. The PS fan (and hard drive if installed) start first; the fan on the CPU starts about 4 secs later.

7. If you get the piont that the copmputer is trying to boot you are probably in good shape. Something you have plugged into the board is causing a problem. If the motherboard just sits there with nothing happening, check the PS. If the PS is O.K., then remove the board from the case and try evering over again with the board on top of its box and only one stick of memory installed. If still nothing, then you have a problem. Check the voltage requirments of the memory you have; the board default is 1.8v.

Good luck!
July 31, 2007 8:00:40 PM

the DS3 version boards are picky about rams timings and voltages, there was a fix when the first DS3 boards hit the market. you had to boot off of a DDR2 stick with stock voltage, 1.8 i think, go into the bios and raise it to 2.1v which is what most DDR2 runs now.
a c 135 V Motherboard
July 31, 2007 8:16:48 PM

Maybe not related, but I had a similar problem on my new -DS2R this weekend. Turned out to be a shorted power switch. The PSU would come on, sense a 4-second power button press, and shut off.
August 2, 2007 3:24:23 AM

Same problem as the original post in this thread. I have a Sapphire X1650 Pro graphics card on a P965-DS3 version 1.0.

I replaced the graphics card, problem went away. Same graphics card works fine in other systems.

I suspect a BIOS timing issue on the graphics card BIOS.
August 3, 2007 7:36:25 PM

Nice thread going here. I started having the same problem on August 1, after I enabled Intel QST. I get no video at all. I've removed the battery, cleared CMOS numerous times, removed RAM, and video but nothing has got it going yet. I'm going to give Nemo12's steps to clear it a try.

If that doesn't work I guess my next thing will be to try a different CPU.

The board has been very forgiving through all of my BIOS tweaks and overclocking. I'm surprised that Intel QST could bring it all to a screeeching halt.

I submitted a case to Gigabyte via their website to see if they have anything to say about it.

On another subject, my Corsair C4 RAM won't run at 4-4-4-12 unless I lower the bus from 800 to 667. Otherwise it runs at 5-5-5-18. I decided to just live with those timings for now.

August 21, 2007 4:12:32 PM

I started getting this problem this morning. I was not able to fix it before coming to work.

It happened immediatly after I made some adjustments to my BIOS. From what I read here, I am pretty sure I know what happened.

I changed the following in the BIOS

1. Set the mhz of my processor from the stock 100 to 333 where it should be.

2. Changed the voltage settings from manual to auto (this is where I think the problem starts)

My RAM is 2.2 volts (Patriot Extreme Low Latency PC-6400).

I restarted my system and it froze on the microsoft progress bar screen (Vista). I restarted and the boot-loop as I am now calling it, began.
October 3, 2007 10:12:49 AM

I have had this same problem on two separate computers I have built and I am still trying to resolve it.

Here are the specs for my first computer:

OS: Windows Vista Home Premium
CPU: E6600 Core 2 Duo 2.4Ghz
HS: Thermalright Ultra -120
PS: Corsair 620HX
HD: 2 36GB RAID 0 Raptors via PCI card
MB: GA-965P-DS3 REV 3.3
MEM: Corsair 2x1GB DDR2 800 XMS2 later Crucial Tracer 2x1GB DDR2 1066
VID: 256MB XFX 7600GT
DVD: 2x Samsung SH-S183L
CASE: Antec Nine-Hundred

When I installed Vista Home Premium on the first computer it would restart about 30 minutes into the install every time. Finally, after a few days I got Vista to completely install, after many issues with my RAID setup, only to have the system restart on me every time I tried to boot.

Initially I thought it was a memory problem , so I bought 2x1GB Crucial Tracer DDR2 8500 because it was supposedly guaranteed to be compatible according to Crucial, its speed would match up with my processor's FSB, and the lights would let me know if the memory was actually functioning or if it was an issue elsewhere.

I got the memory and installed it, still the reboots persisted. After this I spent more time doing research and less time spending money on parts that wouldn't fix the problem. I kept restarting the system until I got the voltage for the memory set correctly as well as the timings. Finally, after hours of restarts it worked again.

The only problem came later when I installed Fedora on the same RAIDed hard drives as Vista and my Grub installer would no longer recognize Windows Vista, but thats not a problem for this thread.

Here are the specs for my second computer:

OS: Windows XP Pro 64-bit
CPU: Pentium D 930
HS: Intel Standard Heatsink
PS: Thermaltake 400W
HD: 250GB WD 2500KS
MB: GA-965P-DS3 REV 3.3
MEM: Corsair 2x1GB DDR2 800 XMS2
VID: 256MB XFX 8600GT
DVD: My old Lite-On DVD drive
CASE: Antec Nine-Hundred

My second computer started out much easier than the first in that I was able to use the old memory (Corsair) that had not worked in my previous build to install the OS (Windows XP). However, once I got the OS installed and was running the system for a few days it started to do the constant restarts as well.

I tried moving my new Crucial memory from the other computer over and it didn't work at first, not even turning on, but later it was the only thing that would work after some tinkering in BIOS.

Finally I had one working computer, or at least I did up until 3 days ago when the second computer decided to do random restarts on me as well. I am at such a loss I don't know where to begin. In a last ditch effort I decided to buy some Kingston DDR2 800 1.8v memory hoping that will run.

I even promised my wife that if it doesn't work I will give up on these computers and the hundreds I have spent trying to get them to work and buy her a DELL. I really don't want to start all over again with a new computer so if anyone has any advice now would be a great time.

October 5, 2007 2:28:56 AM

************
* FOLLOW-UP *
************

I just installed the new Kingston DDR2 800 at 1.8V and no dice, so I'm thinking one of the settings for the CPU must be wrong or something, like the motherboard thinks the CPU is too hot so its shutting down automatically or something.

Anyone with some words of wisdom would be most appreciated b/c I'm really close to breaking this motherboard in half.
October 5, 2007 4:48:48 AM

Well I finally got my system up and running, turns out it was an issue with the heatsink. I was using the standard comes-with-the-processor heatsink which happened to break a clip that I didn't notice until now. The broken clip allowed for a bad connection between the heatsink and the processor, thus allowing it to overheat and shut down the computer. I feel really dumb now but at least I got it to work.
!