Closed Solved

Old app decompression failure.

OK. I have this old app that I love to use because of the way it's set-up, the new versions won't work the way I like. The app is on four floppy disks and when installing it will get to about 68% on the third disk and then give me a decompression failure error. I am going to use nlite and burn it to a CD, but I have to get around this issue first. Any help would be great, thanks.

What can I do to get this app to decompress or install: tricks, tips, software, anything?
6 answers Last reply Best Answer
More about decompression failure
  1. You may just just have a bad disk. Have you tried the disk in another floppy drive? Floppy disk are not the most durable media, they easily go bad.
  2. I've tried in three different drives and even tried to just copy it so I could save it to other media and still no luck.
  3. Best answer
    Bad disk. Need to find another copy somewhere. I don't think there is any way to fix a floppy without getting into huge costs, bit like fixing a record with a bad scratch in it.
  4. Yep, I'm to the point of giing up! Thanks
  5. Best answer selected by scooter69.
  6. This topic has been closed by Mousemonkey
Ask a new question

Read More

Apps