Sign in with
Sign up | Sign in
Your question
Closed

Help with ATI error message?

Last response: in Applications
Share
September 19, 2010 2:59:43 PM

Hello,

So after a very hectic night (which I will explain afterwards), I finally managed to get my computer back into working condition. However I now get an error message everytime I log into Windows 7 (after the Welcome screen). It is as follows:

"Could not load file or assembly 'MOM.Implementation, Version=2.0.3693,39720, Culture=neutral, PublicKeyToken=90ba9c70f846762e' or one of its dependencies.
The system could not find the file specified."



Back to the past:
So what happened before was I updated my ATI driver via Steam. The result was a very messed up screen resolution (went from 1920x1080 to something like 800x600). I tried adjusting the screen resolution but the highest it wouldn't let me go higher than 720p, thus leaving black bars on all four sides of my monitor. I decided to reboot the system to see if it would resolve anything.

It turns out that I can now set my resolution to 1080p, but there were STILL back bars around my 1080p monitor... Completely confused I decided to restore my system to an earlier point. It worked very well until I tried to open IE9, which would close everytime about half a second after I open it. What I think happened was that I upgraded from IE8 to IE9 after the restore point, so IE could not find the IE9 files on my computer (just my guess).

Eager to get some online help, I undid my system restore. Now I can do everything as usual, but with the black bars around my monitor again. Knowing that it is something to do with my GPU driver, I went into control panel and found my graphics card (HD 5770 which it labeled as a 5700 series). I ran into the option to roll back the driver update, which I promptly did. This brings me to where I am now, with everything working normally, except for that error message which comes up everytime.

/End of Story


I do not know if this error will affect my computer's performance or when I play games. However even if it doesn't, I do not want error messages popping up everytime I boot up my basically new computer (bought it about 2 weeks ago). So any help would be awesome.

More about : ati error message

Best solution

a b \ Driver
September 20, 2010 1:11:46 AM

Download your GPU drivers from here http://support.amd.com/us/gpudownload/Pages/index.aspx Uninstall all your current drivers and then install the new ones.
Share
September 20, 2010 1:44:31 AM

Uninstalled and reinstalled the drivers via the control panel. The link provided doesn't work. :??: 

I still get the pop-up.
Score
0
Related resources
September 20, 2010 1:44:41 AM

Best answer selected by Xenos_IO26.
Score
0
September 20, 2010 2:40:26 AM

ATI is saying it has something to do with Microsoft. NET

I'm running Windows Update right now, and there is a Microsoft. NET update available. Thanks for the first link. Hopefully this works.
Score
0
September 20, 2010 3:03:11 AM

I took ATI Catalyst off my start-up list, and now it doesn't come up anymore.
Score
0
a b \ Driver
September 21, 2010 4:00:02 AM

This topic has been closed by Mousemonkey
Score
0
!