Sign in with
Sign up | Sign in
Your question

'Files stored on this computer'

Last response: in Applications
Share
September 28, 2010 8:53:47 PM

'Files stored on this computer' appears to be disabled in Server 2003 R2. I have installed both x32 & x64 and neither appear to have this functionality, though the registry keys appear to be there...Is there a way to activate it?

Thanks.

Bill

More about : files stored computer

September 28, 2010 9:34:44 PM

Maybe I'm just behind on my server knowledge, but what the heck is "Files stored on this computer" in server speak? Is there a sentence missing before of after that statement?
m
0
l
September 28, 2010 9:45:26 PM

It's a section in Windows XP, Vista, etc. Since 2003 is based on XP code, should be available (it lists the files stored on local machine when you open Explorer), Shared Files, Bill' Files, etc.
m
0
l
Related resources
September 28, 2010 9:53:34 PM

Do you mean the toolbars on the left in folder view? Should be available in the View options of the folder. I though you were talking about some server configuration option for file access that I had no clue about.

If you change the Folder type you can change what you see in that pane.
m
0
l
September 28, 2010 10:00:16 PM

No, Open Windows Explorer, you should have several section in the main window the top one list files stored on the machine...'Files stored on this computer'; then Hard Disk Drive, Drives With Removable Storage, and sometime others below that depending on hardware installed. Top section doesn't appear in Server 2003, because it is a server OS, not client...Can it be enabled??
m
0
l
September 29, 2010 8:57:54 PM

I see what you mean now. So what do you see when you click on My Computer in the left window? Can you post a screenshot?
m
0
l
September 30, 2010 1:01:04 AM



Any thought??

Bill
m
0
l
September 30, 2010 4:23:35 PM

I'm pretty sure you can change this in the view options, but I don't have a server computer around to test it on. I don't see a "Files stored on this computer" screen in my XP system, just see what you see.
m
0
l
September 30, 2010 8:36:22 PM

You can turn it on/off with TweakUI in XP, but has no effect in 2003. Checked all the relevant keys (that I know of/have researched), and they appear to be there, but something is preventing the display..., for another twist, the x64 bit version doesn't show the 'Other' Category, so I coudn't add 'Special folders as shortcuts.'. Oh well, leave it to MS to screw up a good idea.
m
0
l
!