Sign in with
Sign up | Sign in
Your question

Autoplay Won't Disable / Conflict w/ DVD Copy S/W

Last response: in Windows XP
Share
June 6, 2005 7:26:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I am unable to disable autoplay.
My OS is XP and I am using 3rd party disc copy s/w.
The process goes fine until I place a blank DVD into the burner.
I never get the prompt to continue the the 2nd part of the process.
After I kill the program, I immediately get the AutoPlay window, asking
me what to use for the blank disc I just inserted.
I suspect there is conflict w/ the autoplay and the copy s/w I'm using.
I know the copy s/w is configured properly and I'm familiar w/ using
it in the past.
To disable AutoPlay, I do the following:
I go to explore then to the device (a DVD burner in this case)
and choose properties. I go to the AutoPlay tab and choose
"blank CD" in the content type field (Actually, I choose all content
types, but blank CD is relevent for this issue). I choose the
"Select an action to perform" button and choose the "Take no action"
option. I press the Apply button and then OK. Having done all this, I
exit the Properties window. When I return to the Properties window,
all of the settings are reset back to the default.
I'm stuck. Yuck. ;-)
Any ideas?
Thanks,
....bob
Anonymous
June 6, 2005 11:34:32 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Robert wrote:
> I am unable to disable autoplay.
> My OS is XP and I am using 3rd party disc copy s/w.
> The process goes fine until I place a blank DVD into the
> burner.
> I never get the prompt to continue the the 2nd part of the
> process. After I kill the program, I immediately get the
> AutoPlay window, asking me what to use for the blank disc I
> just inserted.
> I suspect there is conflict w/ the autoplay and the copy s/w
> I'm using. I know the copy s/w is configured properly and
> I'm familiar w/ using it in the past.
> To disable AutoPlay, I do the following:
> I go to explore then to the device (a DVD burner in this
> case)
> and choose properties. I go to the AutoPlay tab and choose
> "blank CD" in the content type field (Actually, I choose all
> content types, but blank CD is relevent for this issue). I
> choose the "Select an action to perform" button and choose
> the "Take no action" option. I press the Apply button and
> then OK. Having done all this, I exit the Properties
> window. When I return to the Properties window, all of the
> settings are reset back to the default.
> I'm stuck. Yuck. ;-)
> Any ideas?
> Thanks,
> ...bob

You might want to try the following:

Go to this web site and download TweakUI
http://www.microsoft.com/windowsxp/downloads/powertoys/...

Here's the direct download link:
http://download.microsoft.com/download/f/c/a/fca6767b-9...

Once you've installed the program, go to Start -> All
Programs -> Powertoys for WindowsXP -> TweakUI.
Click on the + sign next to My Computer.
Click on the + sign next to Autoplay.
Click on Drives.
Remove the check mark next to the letter which represents your
DVD burner.
Note: You might also try clicking on Types and removing the
check mark next to "Enable Autoplay for CD and DVD drives".
Click OK to close TweakUI.
Reboot your computer to insure that the registry changes take
place.

If turning off Autoplay doesn't solve your problem you might
want to include the name of the 3rd party software you're using
in future posts concerning this issue.

Good luck

Nepatsfan
June 7, 2005 1:44:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks Nepatsfan.
I'll download, execute (per your instructions), reboot and retry.
I'll let you know what happens.
Thx again...bob

"Nepatsfan" wrote:

> Robert wrote:
> > I am unable to disable autoplay.
> > My OS is XP and I am using 3rd party disc copy s/w.
> > The process goes fine until I place a blank DVD into the
> > burner.
> > I never get the prompt to continue the the 2nd part of the
> > process. After I kill the program, I immediately get the
> > AutoPlay window, asking me what to use for the blank disc I
> > just inserted.
> > I suspect there is conflict w/ the autoplay and the copy s/w
> > I'm using. I know the copy s/w is configured properly and
> > I'm familiar w/ using it in the past.
> > To disable AutoPlay, I do the following:
> > I go to explore then to the device (a DVD burner in this
> > case)
> > and choose properties. I go to the AutoPlay tab and choose
> > "blank CD" in the content type field (Actually, I choose all
> > content types, but blank CD is relevent for this issue). I
> > choose the "Select an action to perform" button and choose
> > the "Take no action" option. I press the Apply button and
> > then OK. Having done all this, I exit the Properties
> > window. When I return to the Properties window, all of the
> > settings are reset back to the default.
> > I'm stuck. Yuck. ;-)
> > Any ideas?
> > Thanks,
> > ...bob
>
> You might want to try the following:
>
> Go to this web site and download TweakUI
> http://www.microsoft.com/windowsxp/downloads/powertoys/...
>
> Here's the direct download link:
> http://download.microsoft.com/download/f/c/a/fca6767b-9...
>
> Once you've installed the program, go to Start -> All
> Programs -> Powertoys for WindowsXP -> TweakUI.
> Click on the + sign next to My Computer.
> Click on the + sign next to Autoplay.
> Click on Drives.
> Remove the check mark next to the letter which represents your
> DVD burner.
> Note: You might also try clicking on Types and removing the
> check mark next to "Enable Autoplay for CD and DVD drives".
> Click OK to close TweakUI.
> Reboot your computer to insure that the registry changes take
> place.
>
> If turning off Autoplay doesn't solve your problem you might
> want to include the name of the 3rd party software you're using
> in future posts concerning this issue.
>
> Good luck
>
> Nepatsfan
>
>
>
>
Related resources
Can't find your answer ? Ask !
June 7, 2005 4:35:15 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Nepatsfan,
Thanks for your help.
The "TweekUI" s/w was downloaded and worked fine.
This did not eliminate my problem (obviously a 3rd party s/w problem)
but using TweekUI s/w produced the results I was hoping for w/ autoplay.
I did finally find the setting in the 3rd party s/w which was causing the
problem.
A good learning experience anyway.
Thanks again.
....bob

"Robert" wrote:

> Thanks Nepatsfan.
> I'll download, execute (per your instructions), reboot and retry.
> I'll let you know what happens.
> Thx again...bob
>
> "Nepatsfan" wrote:
>
> > Robert wrote:
> > > I am unable to disable autoplay.
> > > My OS is XP and I am using 3rd party disc copy s/w.
> > > The process goes fine until I place a blank DVD into the
> > > burner.
> > > I never get the prompt to continue the the 2nd part of the
> > > process. After I kill the program, I immediately get the
> > > AutoPlay window, asking me what to use for the blank disc I
> > > just inserted.
> > > I suspect there is conflict w/ the autoplay and the copy s/w
> > > I'm using. I know the copy s/w is configured properly and
> > > I'm familiar w/ using it in the past.
> > > To disable AutoPlay, I do the following:
> > > I go to explore then to the device (a DVD burner in this
> > > case)
> > > and choose properties. I go to the AutoPlay tab and choose
> > > "blank CD" in the content type field (Actually, I choose all
> > > content types, but blank CD is relevent for this issue). I
> > > choose the "Select an action to perform" button and choose
> > > the "Take no action" option. I press the Apply button and
> > > then OK. Having done all this, I exit the Properties
> > > window. When I return to the Properties window, all of the
> > > settings are reset back to the default.
> > > I'm stuck. Yuck. ;-)
> > > Any ideas?
> > > Thanks,
> > > ...bob
> >
> > You might want to try the following:
> >
> > Go to this web site and download TweakUI
> > http://www.microsoft.com/windowsxp/downloads/powertoys/...
> >
> > Here's the direct download link:
> > http://download.microsoft.com/download/f/c/a/fca6767b-9...
> >
> > Once you've installed the program, go to Start -> All
> > Programs -> Powertoys for WindowsXP -> TweakUI.
> > Click on the + sign next to My Computer.
> > Click on the + sign next to Autoplay.
> > Click on Drives.
> > Remove the check mark next to the letter which represents your
> > DVD burner.
> > Note: You might also try clicking on Types and removing the
> > check mark next to "Enable Autoplay for CD and DVD drives".
> > Click OK to close TweakUI.
> > Reboot your computer to insure that the registry changes take
> > place.
> >
> > If turning off Autoplay doesn't solve your problem you might
> > want to include the name of the 3rd party software you're using
> > in future posts concerning this issue.
> >
> > Good luck
> >
> > Nepatsfan
> >
> >
> >
> >
Anonymous
June 7, 2005 7:54:25 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Robert wrote:
> Nepatsfan,
> Thanks for your help.
> The "TweekUI" s/w was downloaded and worked fine.
> This did not eliminate my problem (obviously a 3rd party s/w
> problem) but using TweekUI s/w produced the results I was
> hoping for w/ autoplay. I did finally find the setting in
> the 3rd party s/w which was causing the problem.
> A good learning experience anyway.
> Thanks again.
> ...bob

Glad to hear you got that fixed.

Nepatsfan
!