Sign in with
Sign up | Sign in
Your question

Buying a wireless express card for Windows Vista laptop

Last response: in Wireless Networking
Share
April 28, 2008 4:51:01 PM

I have a question invovling Windows Vista laptop and a 2wire (b/g) DSL & wireless router. I have AT&T DSL. I have tried getting the firmware updates, but there isn't any...

If I buy a USB or Express card with b/g wireless that is compatible with Windows Vista, would it be able to connect to my 2wire router which is only works for Windows XP or do I have to buy a brand new B/G router that is compatible for Windows Vista?
Anonymous
a b D Laptop
a b F Wireless
April 28, 2008 8:40:40 PM

A wireless router is not Vista or XP compatible, it's TCP/IP and 802.11b/g compatible. Doesn't your laptop have a built-in wireless network adapter? The 2wire's have WEP enabled by default. Try disabling and connecting.

Grumpy
April 29, 2008 12:19:06 AM

My laptop has a built in b/g and so does my 2wire dsl router b/g. I get errors like "Wireless association failed because Windows did not receive any response from the wireless router or access point."
Related resources
Anonymous
a b D Laptop
a b F Wireless
April 29, 2008 11:46:00 AM

Connect to the 2wire using a wired connection and make sure the wireless is enabled and there's no password. Try connecting again. Maybe the 2wire went bad.

Grumpy
May 5, 2008 4:23:38 AM

That doesn't work either, I guess I have to go buy a new router for my Vista Laptop
Anonymous
a b D Laptop
a b F Wireless
May 5, 2008 11:14:22 AM

You don't seem to know much about networking. Maybe you should call AT&T for support. Does a wired connection work? Do you get an IP address from the 2wire. "That doesn't work either" isn't very helpful.

Grumpy
May 5, 2008 3:19:53 PM

The wired connection works, but the wireless connection doesn't work with the 2wire, I think the 2wire has an IP address, well I know for sure it has a MAC address.
Anonymous
a b D Laptop
a b F Wireless
May 5, 2008 7:31:41 PM

If you type "ipconfig/all" from a command prompt when you're connected through a wired connection, the Gateway IP address is the 2wire's IP address. Did you try disabling WEP on the 2wire? Can you connect to it? If so, post the output from "ipconfig/all".

Grumpy
May 5, 2008 11:36:25 PM

This is what it says:

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Sammy>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sammy
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : evc.edu
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physical Address. . . . . . . . . : 00-21-00-01-B8-D8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-1E-68-2C-E4-75
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::489a:a635:7dc6:2cd8%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.65(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, May 05, 2008 4:30:44 PM
Lease Expires . . . . . . . . . . : Tuesday, May 06, 2008 4:30:43 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : isatap.gateway.2wire.net
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{F982F06B-A6AE-4C92-9847-4379F6B6F
329}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{F982F06B-A6AE-4C92-9847-4379F6B6F
329}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 19:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 18:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.evc.edu
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Sammy>
Anonymous
a b D Laptop
a b F Wireless
May 6, 2008 10:54:02 AM

OK, the IP address of the 2wire is 192.168.1.254. Using the wired connection, open a browser and type http://192.168.1.254 into the address bar. Find the page for Wireless Security and disable WEP. Now try connecting using wireless.

Grumpy
May 7, 2008 4:37:29 PM

Do I just click the enable to disable the WEP? I can provide a screenshot when I get home.
Anonymous
a b D Laptop
a b F Wireless
May 7, 2008 9:48:09 PM

Yes, just uncheck the Enable box.

Grumpy
May 8, 2008 4:19:20 PM

I did that and it still give me that error: Wireless association failed because Windows did not receive any response from the wireless router or access point."
Anonymous
a b D Laptop
a b F Wireless
May 8, 2008 10:31:07 PM

Are you sure your wireless adapter is set for DHCP? What is the DNS Suffix . : evc.edu? Did you try deleting the profile for the wireless network and recreating it?

Grumpy
May 10, 2008 8:04:46 PM

What do you mean by wireless adapter? I am just only using the built in wireless B/G inside my Hp Pavillion Windows Vista laptop. (I haven't bought any external USB or express card wireless thingy yet) I already tried deleting the evc and I still get the same error.
!