Sign in with
Sign up | Sign in
Your question

UPDATED:XP blue screen on REGISTRY_ERROR need new help with file owner

Last response: in Windows XP
Share
August 22, 2009 4:23:12 PM

I have resolved this part

Quote:
Ok, so the night before I got the blue screen on REGISTRY_ERROR

my computer suddenly started giving me error messages like

"windows cannot load the driver for mouse
windows cannont load the driver for keyboard"

yes they were that vague. I hadn't changed or installed anything that I can remember.

Now I can't even boot into safe mode or normal.
I really do not want to have to reformat. I have everything all set up good on there.



BUT now i have a new problem I can now get into my profile BUT now it loads the default profile and i think i know why. when i check the owner (from another profile on the computer), it says that its unknown owner. but i can't change it to the real owner of the documents because when i log onto the real owner i am actually logging on as the default profile.
so it creates a profile called
realprofile.computername.. instead of loading the real one

please help
August 22, 2009 8:53:05 PM

Put the HDD as slave in another PC and copy the drivers that they have to the folder....and try start up
m
0
l
August 22, 2009 9:00:04 PM

i did put it in another computer. I don't think it has to do with the dirvers at all.
the computer has worked fine for months before this.
it defiantly has to do with the registry..someone said it might have to do with maybe acpi?
m
0
l
Related resources
August 22, 2009 10:40:15 PM

it also gave me some other errors like Net framework 2.0 or 3.0 not just drivers. BUT
IMPORTANT!! I was able to success full boot into windows ONCE after i got these once i restarted and could get onto my name ONCE but after that i couldn't.
m
0
l
August 23, 2009 5:19:27 PM

yes i have had CC for a long time. Also if i want to try to get to run CC on my name i can't get on the computer to run it.

It blue screens right before it load the names on the welcome screen.
it sits at the welcome screen for a few minuets then right before it is about to show the names it blue screens.
m
0
l
Anonymous
August 23, 2009 5:38:38 PM

What is the exact error message from the BSOD?
m
0
l
August 23, 2009 5:48:04 PM

i have a question if someone can answer it i might be able to fix this.

I have been trying the
System Volume Information\_restore{nubers}\RP860\snapshot replacing the Config files method of manually using restore setting.

but in System Volume Information\_restore{numbers}\RP860\snapshot i see a bunch of _REGISTRY_USER_NTUSER_S-1-5-19 numbers.

Where do i use these to replace a broken NTUSER file.

EG ( i used the _REGISTRY_MACHINE_SAM renamed it to sam and replaced the sam file in system32/config to manually restore the regisrty..) so where do i use the NTUSER file to replace my name? (at least I think that's what it will do restore the setting for name because It blue screens right before it load the names on the welcome screen so i think it might have to do with profiles.

Thanks so much!
m
0
l
August 24, 2009 2:57:43 AM

Thank you very much. I can now get into my profile BUT now it loads the default profile and i think i know why. when i check the owner (from another profile on the computer), it says that its unknown owner. but i can't change it to the real owner of the documents because when i log onto the real owner i am actually logging on as the default profile.
so it creates a profile called
realprofile.computername.. instead of loading the real one

please help
m
0
l
!