Sign in with
Sign up | Sign in
Your question

Computer Trouble

Last response: in Windows XP
Share
August 25, 2009 11:56:25 PM

Recently my computer stopped booting. It would go from the dell splash screen saying I can push F2 for setup and F12 for something else, to a black screen with a flashing white dash.

I tried to push F2 at startup but it goes straight to the black screen.. Not allowing me to get to the bios.

I then removed the hard drive and plugged it in a different pc and was able to retrieve the data on it., meanwhile I tried to boot the pc again, this time with out a hard drive i was able to get into the bios. I switched it to boot from a cd first and put in a live cd of Ubuntu. After rebooting it loaded Ubuntu - it has been running for a few days straight on the live cd - I attempted to re-connect the hard drive sense it appeared to be working, with out changing bios settings to boot from the hard drive first, so it should boot from cd an load linux, yet it went straight to a black screen.


I removed the cmos battery and put it back in, reseting the bios, when it booted it said somehting about the setting the date and time and then somehting about low voltage or power on the battery..



Could it be the cmos battery?? or would a bad hard drive cause the pc not to boot even when it is set to boot from a cd first?

More about : computer trouble

August 26, 2009 12:57:44 AM

have you tried doing a repair installation with a windows xp cd?

Do you have any idea as to what the cause was?
August 26, 2009 3:11:33 AM

Its strange because if I have the hard drive plugged in It won't boot, I can't even get to the bios settings. I have only been able to get the pc to boot with the hard drive unplugged and using a live cd.

The only thing that could have happened is my mom may have downloaded a virus. But I don't think that explains not being able to boot from a cd drive when the hard drive is plugged in.

I was running avast as a virus protection and have never had a virus sense it was installed.

Related resources
August 26, 2009 4:49:55 AM

What's the boot order in the BIOS?

With the HD unplugged, get into the BIOS and restore it to default settings. Make sure the HD is the first boot device. Plug the HD back in and try booting.
August 26, 2009 4:54:07 AM

At first it was Hard drive, cd, floppy

When it started to have problems I changed it to Cd, hard drive.

I have tried that, I reset the bios by going in and reseting and I also took out the cmos battery for a little bit and then trying.
Anonymous
August 26, 2009 7:45:27 PM

Try this.

1: Remove CMOS battery
2: Put BIOS jmper (Usualy J1) from 1-2 to 2-3.
3: Remove everything except for ram, CPU, Video, Floppy disk drive, and power.
4: Download latest BIOS version for your system and put on a floppy disk.
5: Put jumper back to 1-2 mode.
6: Start PC with floppy disk inserted.
7: Load new BIOS version to the BIOS.

I have had a simular issue before in past and this always seems to fix issues like this for me.

I hope this works.
!