Sign in with
Sign up | Sign in
Your question

Security warning on IE6

Last response: in Windows XP
Share
June 7, 2005 12:10:05 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I use IE6 for surfing the net. On certain sites, a Security Alert window
suddenly pops up which says: "This page contains both secure and nonsecure
items. Do you want to display the nonsecure items?" Then it gives 3
choices: Yes - No - More Info.

How do I prevent this alert from appearing? I tried checking and unchecking
the items in Tools-Internet Options-Advanced, but without success. Any
suggestions? Thanks in advance.

More about : security warning ie6

Anonymous
a b 8 Security
June 7, 2005 4:06:30 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Frank wrote:
> I use IE6 for surfing the net. On certain sites, a Security Alert window
> suddenly pops up which says: "This page contains both secure and nonsecure
> items. Do you want to display the nonsecure items?" Then it gives 3
> choices: Yes - No - More Info.
>
> How do I prevent this alert from appearing? I tried checking and unchecking
> the items in Tools-Internet Options-Advanced, but without success. Any
> suggestions? Thanks in advance.

***************NOT SPAM BRUCEY**************************
My suggestion is to stop using IE and switch to Firefox.
-max
--
Virus Removal Instructions: http://home.neo.rr.com/manna4u/
You can find my e-mail address on my pages.
Anonymous
a b 8 Security
June 7, 2005 4:06:31 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In IE6, select Tools > Internet Options > Advanced tab
In Security section, uncheck "Warn if changing between secure and not secure
mode"

"What's in a Name?" wrote:

> Frank wrote:
> > I use IE6 for surfing the net. On certain sites, a Security Alert window
> > suddenly pops up which says: "This page contains both secure and nonsecure
> > items. Do you want to display the nonsecure items?" Then it gives 3
> > choices: Yes - No - More Info.
> >
> > How do I prevent this alert from appearing? I tried checking and unchecking
> > the items in Tools-Internet Options-Advanced, but without success. Any
> > suggestions? Thanks in advance.
>
> ***************NOT SPAM BRUCEY**************************
> My suggestion is to stop using IE and switch to Firefox.
> -max
> --
> Virus Removal Instructions: http://home.neo.rr.com/manna4u/
> You can find my e-mail address on my pages.
>
June 7, 2005 4:06:32 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thank you Curt!

"CurtB" wrote:

> In IE6, select Tools > Internet Options > Advanced tab
> In Security section, uncheck "Warn if changing between secure and not secure
> mode"
>
> "What's in a Name?" wrote:
>
> > Frank wrote:
> > > I use IE6 for surfing the net. On certain sites, a Security Alert window
> > > suddenly pops up which says: "This page contains both secure and nonsecure
> > > items. Do you want to display the nonsecure items?" Then it gives 3
> > > choices: Yes - No - More Info.
> > >
> > > How do I prevent this alert from appearing? I tried checking and unchecking
> > > the items in Tools-Internet Options-Advanced, but without success. Any
> > > suggestions? Thanks in advance.
> >
> > ***************NOT SPAM BRUCEY**************************
> > My suggestion is to stop using IE and switch to Firefox.
> > -max
> > --
> > Virus Removal Instructions: http://home.neo.rr.com/manna4u/
> > You can find my e-mail address on my pages.
> >
!