net framework vista 64 bit sp 2

i have vista 64 bit sp 2 but i dont know what .net framework to use they all say you dont need this update but i cant run things that require it what do i do im about to destroy this laptop
4 answers Last reply
More about framework vista
  1. Calm down. Then just download it.
  2. i do it just says setup error no code or any thing you would thin a 1400 gaming laptop would come with it
  3. i can only find .net framework for sp1 i have sp2 is that the problem
  4. Which version of the .net framework? 3.0? 3.5? 3.5 SP1? .Net framework versions are not set up for specific Windows Vista service packs... you either download the 32 bit or the 64 bit version.
Ask a new question

Read More

Framework Windows Vista