Sign in with
Sign up | Sign in
Your question
Closed

Quake 3 - Brightness

Last response: in Video Games
Share
Anonymous
October 25, 2004 1:27:08 PM

Archived from groups: alt.games.quake3 (More info?)

Hi people,
every time I start Quake 3 again must I in the Setup - > display - and
Brightness again adjust. Because it is much too dark. Also passes only
which in the first third of the sliding control. I must place the monitor
each time more brightly. Such a problem had I also times with Eliteforce,
if I remember exactly.

What' the problem???

Greetings

FRANK

Board: MSI K7N2 Delta
Graphic: ATI Radeon 9800 pro 128 MB
System: XP-PRO + SP2
RAM: 1 GB

More about : quake brightness

Anonymous
October 25, 2004 1:27:09 PM

Archived from groups: alt.games.quake3 (More info?)

On Mon, 25 Oct 2004 09:27:08 +0200, "Frank Postel" <f.postel@gmx.de>
wrote:

>Hi people,
>every time I start Quake 3 again must I in the Setup - > display - and
>Brightness again adjust. Because it is much too dark. Also passes only
>which in the first third of the sliding control. I must place the monitor
>each time more brightly. Such a problem had I also times with Eliteforce,
>if I remember exactly.
>
>What' the problem???
>
>Greetings
>
>FRANK
>
>Board: MSI K7N2 Delta
>Graphic: ATI Radeon 9800 pro 128 MB
>System: XP-PRO + SP2
>RAM: 1 GB
>

Win xp makes q3 dark try these in your config :

seta r_overBrightBits "1"
seta r_ignorehwgamma "1"






www.havoc6.com



.............UT2004 pretty gfx ,still can't beat good old quake 3 ..............
Anonymous
October 25, 2004 2:51:11 PM

Archived from groups: alt.games.quake3 (More info?)

THX...now it's ok

FRANK



"Havoc[6]." <havoc.6bollox@freeuk.com> schrieb im Newsbeitrag
news:nidpn0dglm1dpsl1tvfpi859i52amd2ec0@4ax.com...
> On Mon, 25 Oct 2004 09:27:08 +0200, "Frank Postel" <f.postel@gmx.de>
> wrote:
>
>>Hi people,
>>every time I start Quake 3 again must I in the Setup - > display - and
>>Brightness again adjust. Because it is much too dark. Also passes only
>>which in the first third of the sliding control. I must place the monitor
>>each time more brightly. Such a problem had I also times with Eliteforce,
>>if I remember exactly.
>>
>>What' the problem???
>>
>>Greetings
>>
>>FRANK
>>
>>Board: MSI K7N2 Delta
>>Graphic: ATI Radeon 9800 pro 128 MB
>>System: XP-PRO + SP2
>>RAM: 1 GB
>>
>
> Win xp makes q3 dark try these in your config :
>
> seta r_overBrightBits "1"
> seta r_ignorehwgamma "1"
>
>
>
>
>
>
> www.havoc6.com
>
>
>
> ............UT2004 pretty gfx ,still can't beat good old quake 3
> ..............
>
Related resources
Can't find your answer ? Ask !
October 30, 2004 10:25:29 PM

Archived from groups: alt.games.quake3 (More info?)

On Mon, 25 Oct 2004 09:27:08 +0200, "Frank Postel" <f.postel@gmx.de>
wrote:

>Hi people,
>every time I start Quake 3 again must I in the Setup - > display - and
>Brightness again adjust. Because it is much too dark. Also passes only
>which in the first third of the sliding control. I must place the monitor
>each time more brightly. Such a problem had I also times with Eliteforce,
>if I remember exactly.
>
>What' the problem???
>
>Greetings
>
>FRANK
>
>Board: MSI K7N2 Delta
>Graphic: ATI Radeon 9800 pro 128 MB
>System: XP-PRO + SP2
>RAM: 1 GB
>
Try setting overlay brightness in "display properties" to 140%,
if its available. It will work with any game or movie.

Tom
Anonymous
November 4, 2004 3:55:22 AM

Archived from groups: alt.games.quake3 (More info?)

I bumped into this problem too,ehhhh...a integrated graphics card,845G,It's
dim whichever arena that i entered,I try to adopt the brightness,but it
doesn't work.And I try to change a driver for the graphics card,you
know,also doesn't work...there seems to be nothing i can do about it.Perhaps
someone...u?...can help me ! ^_^£¡


"Frank Postel" <f.postel@gmx.de> wrote in message
news:417caacb$0$22606$9b4e6d93@newsread4.arcor-online.net...
> Hi people,
> every time I start Quake 3 again must I in the Setup - > display - and
> Brightness again adjust. Because it is much too dark. Also passes only
> which in the first third of the sliding control. I must place the monitor
> each time more brightly. Such a problem had I also times with Eliteforce,
> if I remember exactly.
>
> What' the problem???
>
> Greetings
>
> FRANK
>
> Board: MSI K7N2 Delta
> Graphic: ATI Radeon 9800 pro 128 MB
> System: XP-PRO + SP2
> RAM: 1 GB
>
>
July 25, 2009 4:47:03 AM

Quake III Arena appears darker than normal when using a RADEON product under Windows 2000.

Adjusting the brightness control in the game has a minor effect.

To enable the brightness slider in Quake III Arena, change the value of r_overbrightbits from default (1) to 0 by doing the following:

1.Use the tilde key (~) to open the console.
2.Type in r_overbrightbits 0.
3.You should see the response "r_overBrightBits will be changed upon restarting".
4.Press tilde (~) to close the console.
5.Exit Quake III Arena and start it again.
The brightness slider should now function normally.
July 25, 2009 6:40:30 AM

dpelan , how do u feel 2day ? drunk ? cuz i see no reason to comment and bumb this 5 years old question .... and its already solved ... paaaaaaaa ..... ye ye i guess u was drunk while writing this :pt1cable: 
Anonymous
August 15, 2010 12:28:51 AM

actually what indeed did work for me was dpelan solution

so tks dpelan!
August 15, 2010 4:35:00 PM

holy hell, did you even check the date on the posts, you have 2009 (not horrible, but still necro thread) and before that you have 2004!!! (horrible), pay attention next time

mod should close this
August 16, 2010 3:16:27 AM

This topic has been closed by Mousemonkey
!