Sign in with
Sign up | Sign in
Your question

Wireless Is Connected, But Internet Doesn't Work?

Tags:
  • Configuration
  • Wireless
  • Routers
  • Internet Service Providers
  • Internet
  • Wireless Networking
Last response: in Wireless Networking
Share
May 24, 2008 11:31:25 PM

Hey...

I've been having issues with my Wireless Internet lately.

Just so I don't get retarded responses, I'm hardwired right now(router is bypassed).

Two days ago, one of my computers was having issues with the internet, so I reset the modem/router.

When it came back up, the internet had 'little or no connectivity' on both of them.

I called Comcast(My ISP), because even hardwired my internet didn't work.

They looked around at my settings, and somehow my TCP/IP settings got changed off of automatic.

Then hardwiring worked.

But, no matter what I tried... my router was lifeless.

I couldn't connect to 192.168.1.1

My wireless connection still had 'little or no connectivity'.

So, I called up my brother, and we talked about it, and I realized I could factory reset my router.

So I reset it(probably 2 hours ago) and I was finally able to connect to 192.168.1.1

My Wireless Connection lost the 'little or no connectivity' and now its fine.

But... Obviously, when I factory reset, my settings changed... So I put everything back in(to my knowledge I didn't miss anything)

And.... it still doesn't work.

Here's my ipconfig\all



I noticed, there is no Primary DNS Suffix, but I had a hard time searching for that on google, and have no idea how I would fix it(if it is a problem).

Thanks ahead of time for all of you that read this.

If you fix my wireless, I will love you for all eternity(No joke... I got hookups).

More about : wireless connected internet work

Anonymous
a b F Wireless
May 24, 2008 11:48:43 PM

Power off your cable modem and router, connect an ethernet cable from the modem to the Internet port on the modem, power on the modem and wait until it's online (Ready or Cable light solid). Power on your router and try the Internet.

Grumpy
May 25, 2008 12:48:51 AM

I've tried that already multiple times.
Related resources
Anonymous
a b F Wireless
May 25, 2008 11:21:37 AM

Did you try a wired connection from the router? Post the output of ipconfig/all. What type of router are you using?

Grumpy
May 25, 2008 3:25:38 PM

Linksys BEFW11S4 v.2

I've had this wireless connection for probably 2 years and havn't been able to get it to connect wired for 6 months(with any ethernet cable or any of the 4 ports on the back)

I'll try that right now and repost
May 25, 2008 3:27:40 PM

It isn't working.
But I checked the cable I attempted to use(using it from modem to laptop atm) and it works fine.

I'm pretty sure my router is just retarded.

I would post ipconfig/all but it says a network cable is unplugged(when it is plugged in) so the ipconfig is the same.
Anonymous
a b F Wireless
May 25, 2008 10:02:26 PM

Get a new wireless router. The BEFW11S4 is an antique.

Grumpy
May 25, 2008 10:27:27 PM

I know it's very old... but I don't see the need to jump and buy one when it has served no issues since 3 days ago.
I've had this for quite a while(before I used it at my house).
May 25, 2008 11:20:44 PM

Ok.

I realized I had my router incorrectly configured and my connection was false.

I called comcast to check on my host name/domain name, which I thought I knew, but my modem has it set up so I don't need to fill it out(It's DHCP).

So I took it out, and it still says I'm connected... But now, I'm missing a Connection-Specific DNS Suffix.

I was wondering if this would be my problem...
  1. Windows IP Configuration
  2.  
  3. Hostname: DBZ2W8C1
  4. Primary Dns Suffix: (BLANK)
  5. Node Type: Hybrid
  6. IP Routing Enabled: No
  7. WINS Proxy Enabled: No
  8.  
  9. Ethernet adapter Local Area Connection:
  10.  
  11. Media State: Media Disconnected
  12. Description: Broadcom 440x 10/100 integrated controller
  13. Physical Address: 00-15-c5-d1-17-66
  14.  
  15. Ethernet adapter Wireless Network Connection:
  16.  
  17. Connection-specific DNS Suffix: (BLANK)
  18. Description: Dell Wireless 1390 WLAN Mini-Card
  19. Physical Address: 00-19-7D-1E-0F-64
  20. Dhcp Enabled: Yes
  21. AutoConfiguration Enabled: Yes
  22. IP Address: 192.168.1.100
  23. Subnet Mask 255.255.255.0
  24. Default Gateway 192.168.1.1
  25. DHCP Server: 192.168.1.1
  26. DNS Servers: 192.168.1.1
  27. Lease Obtained: Sunday, May 25, 2008 7:10:54 PM
  28. Lease Expires: Sunday, May 25, 2008 7:15:54 PM
Anonymous
a b F Wireless
May 26, 2008 11:16:12 AM

That has nothing to do with your problem. You need to look at the Status page of your router and see if you're getting a Comcast assigned IP address. You might need to clone your PC's MAC address.

Grumpy
May 26, 2008 2:07:44 PM

it's 192.168.1.100 and it says its assigned by dhcp
Anonymous
a b F Wireless
May 26, 2008 10:02:16 PM

Read what I wrote again. 192.168.1.100 is the IP address assigned to your computer by your router. Open a browser and type 192.168.1.1 in the Address Bar. Use admin for the Username and Password. Click on the Status page and post the Internet IP Address.

Grumpy
May 27, 2008 4:57:08 PM

LAN:
(MAC Address: 00-06-25-60-6F-CF)

IP Address: 192.168.1.1
Subnet Mask: 255.255.255.0
DHCP server: Enabled

WAN:
(MAC Address: 00-06-25-60-6F-D0)

IP Address: 0.0.0.0
Subnet Mask: 255.255.255.0
Default Gateway: 0.0.0.0
DNS: 0.0.0.0
0.0.0.0
0.0.0.0
Anonymous
a b F Wireless
May 28, 2008 10:43:31 AM

The Linksys is not getting a Comcast IP address. Try cloning your PCs MAC address on the router.

Grumpy
June 8, 2008 6:11:13 PM

Router was completely burnt out I suppose.

Bought a new one, plug it in, all is well.
!