Sign in with
Sign up | Sign in
Your question

Vista/PC freezing at random times

Last response: in Windows Vista
Share
December 31, 2009 11:33:22 PM

Over the past few days my computer has been randomly freezing. It has occured while in video games, viewing the desktop/websites and at the screensaver. At first i figured this was a driver issue ( i had updated to the nvidia 195.62 drivers a few weeks earlier yet had no problems till this point) so i rolled them back to a previous version and still have the problem with freezing.

Even more frustrating and confusing is the freezing is also happening during booting up, its frozen on the bios screen as well as the safe mode and windows logo screens prompting me to think this is something other than drivers/vista. It can freeze even while the text is loading on the screen leaving half finished sentences and confusing me even further.

To try to explain it a bit clearer...

The moments leading up to the freezes are completely normal, there is no slowdown or any indication that there is a problem, the screen just freezes as if a pause button were hit. All sound and keyboard functions freeze as well as there being no error message. As for the HDD its actions depend upon when the freeze occured. When freezing within windows the HDD ceases all activity and gives no indication that it is doing anything. However when freezing during the bootup process the HDD, its led, and fans appear continue their processes while the screen is frozen in place.

The source of the problem has been hard for me to pin down as it can freeze at just about any time. It sometimes happens within a minute of being turned on while at other times i can have the pc on for 7-8 hours without a single problem when it decides to occur. As i also noted, it does not seem to occur during specific loads on the pc either, it happens while mid game with many programs and websites open or even while staring at the desktop/screensaver with nothing at all happening.

In addition to the freezing there seems to be a problem with simply restarting as well. If i am to restart the pc after a freeze there are times where it seems to... hang.. i guess.. as POST is occuring. Normally during a restart as POST is occuring the monitor will come out of standby mode and begin its job, however when this hangup occurs i will hear POST complete yet the monitor stays in standby mode as if unaware that the pc is turning on.



Im sorry for posting yet another thread like this but i am completely stumped on where to begin, any help at all would be greatly appreciated. :( 


Running..

Vista 64 bit
evga nforce 780i motherboard
Intel core 2 duo e8500
2x evga geforce 8800gt 512 in sli mode
pc power and cooling silencer 750 watt
western digital 300gb 10k rpm hard drive
OCZ DDR2 PC2-6400 SLI-Ready Edition 4GB Dual Channel (x2 for a total of 8 gigs)
average sony DVD drive

Everything is running on recommended voltages with no overclocking done. At roughly a year or so old ive never encountered this type of problem before.
January 1, 2010 12:37:53 AM

Check the motherboard for bulging / leaking capacitors. If all are ok, my first suspect is the power supply.
m
0
l
!