Sign in with
Sign up | Sign in
Your question
Solved

Installing Vista on 300gb WD VelociRaptor

Last response: in Windows Vista
Share
January 6, 2010 3:59:44 PM

I'll try and make this short so I don't lose anyone.

I'm wanting to install Vista Home Premium (Upgrade) on this new drive but Microsoft wants a previous copy of Windows installed first. I have WinXP Home (also an upgrade), WinXP Pro (not an upgrade, full version), and a full version of Win98. Here's the dilemma. WinVista can't use the WinXP Pro as a backbone because Microsoft wants a "Home" version installed before I can use the "Home Premium" version. So, I tried using the Win98 copy to install my WinXP Home but Win98 can only see 130+ GB of the drive because of size limitations for that particular version of Windows. How do I get the "Whole" drive to be recognized without having partitions or without buying another copy of Windows? Is this possible, or am I going to have to buy another copy of a full version? Thanks for your help!

Ken

Best solution

January 6, 2010 4:36:29 PM

Essentially, what you need to do is boot to your Vista Upgrade dvd, install - but *do not* put in the product key, and deselect the "Automatically activate..." check box. Choose 'Custom Install, and on the list of options select the version you actually own - "Home Premium", in this case. Proceed with the rest of the install from there. Again - Don't put in the product key. When you're done, you'll have a temporary install with a 30 day licence.


Then you "Upgrade" the install you just did using the same disc.


When you've completed that, you'll still have 30 days in which to activate. The difference is this time the activation will work: Open the Start Menu, right-click Computer, and choose Properties. There is a link near the bottom where you can 'Activate Now'. Follow the prompts... Done.
Share
January 6, 2010 8:22:10 PM

This was all working great until I tried to install it again. Then I got errors so I'm trying to re-install again. I will let you know if I can get it to work the second time.
m
0
l
January 7, 2010 4:06:40 PM

After a few more attempts, this finally worked. Thanks Scott for helping me out!
m
0
l
!