Sign in with
Sign up | Sign in
Your question
Solved

File converters missing from list in Word XP

Last response: in Windows XP
Share
September 15, 2009 6:30:44 PM

I have Office XP loaded on my PC, with added graphic filters, conversion filters and the 2007 compatibility pack loaded. Just yesterday, I tried to open a Word 2007 doc (.docx) which usually opens with the added compatibility filters. When the conversion list appeared, there were only 5 items listed, where there should have been around 20. Can't figure out where they went. I reloaded my filters and compatibility pack, but still can't open file and only get 5 items in conversion table. It almost seems as if the filters are being turned off. Any ideas? Is this a registry problem?
October 1, 2009 5:49:46 PM

I have this on 2 machines - don't know how to fix - did you ever get an answer?
m
0
l
October 1, 2009 6:20:42 PM

jzwack said:
I have this on 2 machines - don't know how to fix - did you ever get an answer?


No, I haven't found any answer yet. However, I'm quite sure it started happening after some of the recent Windows/Office updates. I had filters in August that converted 2007 docs to 2002/2003. My IT guy is going to try to totally reinstall Word to see if we can get the regular filters back, then reinstall the compatibility pack. Good luck!
m
0
l
Related resources
October 1, 2009 8:04:35 PM

I am the IT employee at a company and I have one person who this is happening to. The only thing different I noticed on his machine was an icon for Bing on the desktop. We have Office XP. My machine is working fien and we push our updates across all machines via WSUS, so updates should be consitant.
m
0
l

Best solution

October 2, 2009 12:06:09 PM

I still don't know the cause but I got this fix from a colleauge in one of my Professional forums, whose company is alos experiancing the problem.
"Take a look at the HKLM/Software/Microsoft/Office/10.0 or 11.0/Word/Text Converters/Import key. Do you see a blank key in the list? We have found that somehow a corrupt key or keys is getting written and that causes the dialog box to only list the 4 options. Deleting the blank key then allows the dialog box to fully populate including Office 2007 Document. Also, if you turn off the option in Word to not show conversion on open the conversions also work."
Share
October 2, 2009 5:44:54 PM

Deleting out all the extra entries worked on both machines. One of the machines had around 20 strange entries. We had printed these out yesterday and were doing some comparisons and when we saw this reply today, we were thrilled to see the solution. We don't know how they got there either. Thank you for responding with the answer.
m
0
l
October 9, 2009 12:41:09 AM

Thanks, Computerchic. Your suggestions did work, however, I really miss my conversion table. I like to know what kind of document is being opened in Word so I can know whether I need to use edit/paste special/unformatted text to prepare a document that will not become corrupt! Again, my thanks.
m
0
l
October 9, 2009 2:02:27 PM

jdesktop said:
Thanks, Computerchic. Your suggestions did work, however, I really miss my conversion table. I like to know what kind of document is being opened in Word so I can know whether I need to use edit/paste special/unformatted text to prepare a document that will not become corrupt! Again, my thanks.


jdesktop, if you are comfortable in regedit I would clean up the strange keys in there. You should be able to distinguish the junk from a real key pretty easily. Its always a good idea to back up your registry before making any edits, so you can restore back to original if needed. Good luck.
m
0
l
October 16, 2009 12:07:13 AM

I made both of your selected changes. I think the issue was with a Windows/Office update because all of a sudden my filters are back again.

But your suggestions did work. Thanks again!
m
0
l
!