Sign in with
Sign up | Sign in
Your question

Help with realtek soundcard

Last response: in Applications
Share
December 10, 2010 1:55:08 AM

Hello, my realtek hd audio manager stopped opening at start and my sound isn't working currently I have an hp pavilion a1720n and just got a new video card XFX ATI Radeon 4650. Can someone help me with this? I tried basic trouble-shooting and it didn't work.

More about : realtek soundcard

December 10, 2010 5:03:22 AM

install driver realtek use audio use CD bundle motherboard !
m
0
l
December 10, 2010 4:11:59 PM

henydiah said:
install driver realtek use audio use CD bundle motherboard !


where do i find this "Cd bundle motherboard" I didn't recieve a cd or I have lost it somewhere, Is there another way to get this CD or installation software?
m
0
l
Related resources
a b \ Driver
December 10, 2010 7:03:57 PM

control panel ..then hardware and sound then manage your sound options on those tabs
m
0
l
December 10, 2010 10:08:32 PM

yeah i've done that already, reinstalled realtek a bunch of times over in rows and still didn't get rid of the yellow exclamation mark, and when i try to update it... it tells me "this program will probably not open" or whatever. please help! thanks for replies though
m
0
l
a b \ Driver
December 11, 2010 12:15:38 AM

did you try to install it through the device manager?
m
0
l
December 12, 2010 4:16:36 PM

yes i did many times, it still does NOT work... getting really annoying now :( 
m
0
l
a b \ Driver
December 13, 2010 9:19:53 AM



Is there one more yellow exclamation mark in device manager for an "unknown device??"

You may need SMBus controller driver. It's in your ATI driver folders. It usually doesn't have an installer, so go to device manager, update driver, browse to the ATI SMBus folder and install that way.
m
0
l
December 13, 2010 5:09:33 PM

you really lost me man... im trying to fix my realtek, can you explain it slowly? I'm very basic on computer knowledge.
m
0
l
December 13, 2010 5:35:08 PM

also when I install realtek now through add hardware I install it and it says "This device cannot start. (Code 10) Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available." When I click Check for solutions it closes while sending. Hope this helps.
m
0
l
!