Sign in with
Sign up | Sign in
Your question

signal strength = excellent but no connection?

Tags:
  • Network Connection
  • Connection
  • Wireless Network
  • Wireless Networking
Last response: in Wireless Networking
Share
June 6, 2008 3:36:34 AM

Recently I reinstalled windows, before that my internet (and my wireless network) where working flawlessly. However, ever since I reinstalled windows (today), I either can't connect to my home network or when I do connect (by manually imputing the ip/dns/gate addresses) I won't receive any data (even though it registers that the data is being sent).

after I input the addresses, manually

the details of the network connection, and the source of my splitting headache

my wireless card

More about : signal strength excellent connection

Anonymous
June 6, 2008 12:08:19 PM

Set the TCP/IP Properties for DHCP and then post the output from ipconfig/all.

Grumpy
June 6, 2008 5:38:54 PM

For TCP/IP all I know how to do is set the ip/gateway/dns. I'm don't know how to set up DHCP >_<

edit: I did a ping, the only thing that didn't respond was the DHCP server (though I'm not sure if that has any relevance to this)

second edit: I set it to auto detect the TCP/IP and it didn't detect the gateway or the DNS settings
Related resources
Anonymous
June 7, 2008 12:08:01 AM

Post the output from ipconfig/all.

Grumpy
Anonymous
June 7, 2008 11:14:29 AM

Your wireless router is your DHCP (http://en.wikipedia.org/wiki/DHCP) server. Looks like it's not assigning an IP address to your wireless connection. Did you enable MAC filtering? Try reseting your router to the factory defaults and connecting.

Grumpy
June 7, 2008 6:53:34 PM

how do I enable mac filtering and to reset the router I have to disconnect/reconnect it, right?
Anonymous
June 7, 2008 8:47:06 PM

You can reset the router by holding the reset button until the lights start flashing.

Grumpy
June 7, 2008 9:38:36 PM

my router doesn't have anything like that. Its a 2wire gateway, all it has is 3 lights (power, broadband link, and local network) and 4 ports (power, telephone, ethernet, and USB -which is unused-)
Anonymous
June 8, 2008 11:55:19 AM

Use an ethernet cable to connect to the 2wire using a wired connection and then reset it. The WEP password is in square brackets on the 2wire.

Grumpy
June 8, 2008 8:17:58 PM

I still don't understand how to reset it.

Also, the 2wire is already connected to the host pc through ethernet (the one I'm having the problem with is the wireless laptop)
Anonymous
June 8, 2008 11:39:07 PM

Open a browser, type http://192.168.1.254 and then find the option to reset to the factory defaults.

Grumpy
June 9, 2008 5:46:23 PM

ok, I reset it. But I still can't connect
Anonymous
June 10, 2008 10:23:11 AM

Hire a professional.

Grumpy
June 11, 2008 7:54:45 PM

lol, turns out I just needed to make a new network >_<
Anonymous
June 12, 2008 11:19:46 AM

I don't know what that means but I'm glad you got it fixed.

Grumpy
June 12, 2008 5:42:18 PM

basically I needed to change the name/wireless channel/encryption. Which created a new network that I was able to connect to
Anonymous
June 13, 2008 11:34:50 AM

You didn't create a new network, you created a new wireless conection.

Grumpy
June 13, 2008 7:40:56 PM

from the questions and comments I've made here...I'm surprised that you think I know the difference between the two >_<
!