Sign in with
Sign up | Sign in
Your question

Problem with secondary hard drive, private files

Last response: in Storage
Share
June 15, 2007 8:43:13 PM

I just got a guy to put together my new computer parts and now I have two hard drives, my new SATA2 drive and an old 80 gig IDE drive. I want access the files on my old drive, but unfortunately the files are set to private in Windows XP and I have no clue how to change this. I tried to change it so I booted up on the old drive but my computer just goes to a screen that said Windows had an error last time it was run and then when I choose one of the options it restarts. Is it possible to access these files without booting on the other drive? Or how can I boot on that drive? Thanks!
June 15, 2007 9:36:13 PM

What is on each of the two drives? Are both boot drives?
When you added the second drive, how did you do it? Did you copie all the files and OS from the first drive on to it, or just install it naked, or put a new OS on it, or what?
June 15, 2007 9:43:22 PM

boot the new system in safe mode, with your old drive attached as the secondary hdd (you want to boot the new copy of the OS.)

now, in my computer, open the old drive, right click on docs and settings. Now select properties, then select security. select advanced, then owner, and change the owner to the one the one thats on the primary drive. make sure to check the boxes at the bottom to do the subcontainers and such. click apply, wait a while (depending on how much data you have), then click ok, etc, etc until your back at the desktop.

That should do it for ya.

This is avail in both xp home, and pro.

will work for any folder (I use this technique at least 2-3 times a day at work to recover data for customers).

if you have vista installed as the new os, I believe it will ask you to take ownership if you try to access an protected folder. if so, just follow the prompts!

The error you get trying to boot the old drive on the new hardware is because the HDD controllers are different, and the right drivers are not loaded.
Related resources
June 15, 2007 11:07:29 PM

I'm not absolutely certain but I think you should log into Administrator when you do this in Safe Mode
June 15, 2007 11:52:04 PM

I can't actually remember the exact process for this, but you need to take ownership of the folders. Try googling it. Then you can access them and copy or move whatever files from them.
June 16, 2007 4:34:55 AM

Thanks a lot MichiganTeddyBear, that did the trick!
!