Sign in with
Sign up | Sign in
Your question

Audio Problem with Window 2008

Last response: in Windows Vista
Share
January 16, 2010 3:38:12 PM

Hey Guys Sorry for asking in the wrong category but i couldnt find a separate category for winows 2008...........the problem is


Windows 2008 Enterprise Edition doesn't detect my realtek audio device.......it worked perfectly in all other OS's like windows xp,7, and even 2003..........it still works in them.....
but it is not being detected in windows 2008................can anyone help me with this........?

i already tried using the device manger,downloaded divers from windows update catalog website etc. etc. but still it's not being detected..........the motherboard model is
Biostar TA690GAM2.The Website doesn't have drivers for 2008.......i tried installing the drivers for windows 7 and vista......after the drivers are installed,it gives a code 10 error message that the device cannot start.
January 23, 2010 5:17:02 PM

you're worried about audio on your server? I have a feeling you didn't pay the $4k for Win2k8 ent.

Win2k8 isn't meant for anything other than hosting. Most server hardware won't come with audio and most only have 64MB generic video cards.

Kind of curious why you want audio on your system.
m
0
l
Anonymous
a b \ Driver
April 30, 2011 10:40:24 PM

Are you lame or what ,208 is most advanced win server made ,and you may need audio because ,you may want to start online radio server witch is built in 208 server as well as allmost all possible servers ,and the solution for top question is:
Your windows shows that you dont connect your audio device but shows that it is working , and the amazing fact is that ,when you put audio jack in not front but in back side it works perfect and when you pull out the jack it stops again :)  and i dont have still a solution how to work w/o audio jack connected.
m
0
l
!