Sign in with
Sign up | Sign in
Your question

I think this falls under Internet applications

Last response: in Applications
Share
December 29, 2010 3:19:54 PM

I've created a web site. Total greenhorn at it. I've uploaded the site, (non-profit) and everything works. Problem is I figured out how to embed flash into my page. It works on my computer if I open the page in a browser. But when I uplaod the page I get a place holder that identifies as flash but no flash animation. Seems like it's not finding the file. I saved it in my images folder and uploaded the entire folder. It contains all of the images for the site and they all work find but not flash. Obviously I'm missing something. Anybody got a hint?
December 31, 2010 6:43:55 AM

look at the code, it is pointing to the wrong directory.
December 31, 2010 2:04:52 PM

I got it working. Seems I can't have the html file in with the rest and then have the swf file in with the images. I tried doing a full path bit ie users\me\documents.... but that didn't work either. When I put the flash files in the same folder as the html files then everything worked. BUT I also didn't have the code quite right. I had to add several lines of code that basically says to fire up the flash player or go et it at macromedia. I don't know much html at all. I found the code online after an exhaustive search. Here it is:

<object classid="clsid:D 27cdb6e-ae6d-11cf-96b8-444553540000"
codebase="http://download.macromedia.com/pub/shockwave/
cabs/flash/swflash.cab#version=6,0,40,0"
id="mymovie" height="400" width="550"> <param
name="movie" value="mymovie.swf"> <param
name="quality" value="high"> <param name="bgcolor"
value="#ffffff">
<embed src="mymovie.swf" quality="high"
bgcolor="#ffffff" name="mymovie"
type="application/x-shockwave-flash"
pluginspage="http://www.macromedia.com/go/getflashplayer"
align="" height="400" width="550"> </object>

I just had an object tag at the beginning and not all of the classid and macromedia stuff. What I was using was far more basic and it worked locally but not in practice on the web. For the record I don't know what half of that stuff means. Thanks for the input. Not much traffic in this forum.
!