Sign in with
Sign up | Sign in
Your question

Connecting a Trendnet wireless router to att dsl modem

Last response: in Wireless Networking
Share
June 12, 2008 4:28:19 AM

Just thought will let you know my experience in setting up a wireless home network using a trendnet wireless router tew432brp and a motorola dsl modem 2210-02-1002 from att.

1) after running all the std steps and make sure that the PC can access internet when directly connected to the modem.

2) type in the modem url( u shud see this on a sticker on the modem e.g. 192.168.1.254) this will take u to the modem configuration page

2)search for PPP location and change it to Bridged Mode. there are typically 3 options on this page. PPP on modem (this is the default), PPP on PC and Bridged Mode.

3)Now put in the router between the modem and your PC.

4) Connect to the UI of the router and change the WAn setting to PPPoE. Type in the username and password that were set up by the dsl (att) co. typical user name will be xyz@att.net and the password.
if you go to the trendnet website, they have this in their FAQ.
assign ip dynamically.

5) now make sure that the ip of the router is the same as modem. e.g. if modem is 192.168.1.254, assign 192.168.1.X to the router. I assigned 192.168.1.1 to the router and starting and ending ips as 192.168.1.100 to 192.168.1.199

6) power off and on the modem and router. internet should now work with this router.
September 2, 2008 12:00:19 PM

Hai ieeedallas,

Buddy the modem and the router should be in be in a different network.
If not conflict occur and one more thing is you will be able to go online with only one computer.


Check it out dude.

Bye.

Yours Vipin (TRENDy) :kaola: 
January 26, 2010 5:16:43 PM

Hey All,

I just set up my router like this and I can confirm that you do not need to change your router's IP address range as specified above. The modem clearly states the following:

Quote:
Configure the IP address of your computer to be on the same network as the modem by using an IP address of the form 192.168.x.x (except 192.168.0.1) and a network mask of 255.255.0.0.


My router was set to 192.168.15.X ranges and it is working great with all of the other settings specified in the original posting. However, I read elsewhere that the only thing you want to be careful of is that the router does not have the same IP address as the modem has by default (ie. 192.168.0.1), this may not be true, but I would avoid the 192.168.0.X range on the router if I were you.

Thanks OP for posting this info, helped me sort through the confusion out there.

Oh yeah, one more thing to add... no "service name" was needed on the PPPoE settings for AT&T service.

Good Luck to all!
January 27, 2010 3:33:39 PM

By the way, I also selected the option of "always on" since I use the router for VoIP and VPN connections.
!