Sign in with
Sign up | Sign in
Your question

Access denied message

Tags:
  • Security
  • Laptops
  • Hard Drives
  • Windows XP
Last response: in Windows XP
Share
September 24, 2009 11:52:27 AM

Long story short.

My girlfriend broke her laptop, so I'm trying to get her files off it by plugging her hard-drive in to my PC. I've got it connected through an adapter, and it all shows fine in windows. When I try and access the folder with her documents in it, I get a the 'access denied' message. How do I get past this?

Her laptop, and my PC are both XP. I think hers was XP pro, and I'm running Media centre.

Help help help

Thanks Dave

More about : access denied message

September 24, 2009 12:18:36 PM

She has security turned on for the files in her profile. You will need to right click her profile files/folder tree (under the Documents and Settings folder), go to properties, security, advanced, take ownership.
m
0
l
September 24, 2009 12:56:34 PM

Thanks for the reply NoCheese, but I don't have a 'security' option to click on in the properties window. I've got 'general' , 'sharing' or 'customise' - the sharing one has some security stuff in it, but it doesn't seem to help.

Help?? lol
m
0
l
September 24, 2009 2:28:28 PM

I don't have Media Center so it may be a difference there. On Pro Security is usually the 3rd tab (between Sharing and Customize) and there is where file level permissions and security is set. The security on the Sharing tab is for share level permissions which isn't an issue when accessing the drive locally.

If you check some of the properties for folders on your in-built drive, do you see a security tab? Or is that missing for all folders on the MCE build?
m
0
l
September 24, 2009 2:40:51 PM

I've cracked it! On media centre you need to log into safe mode as an administrator and then you get the security option. Thank you for your help - you gave me an excellent starting point, it's much appreciated. :) 
m
0
l
Anonymous
a b 8 Security
a b D Laptop
September 24, 2009 7:23:35 PM

Actually, if you have XP Pro or Media Center, you can disable Simple File Sharing and you'll get the Security tab. Only XP Home needs to be booted into Safe Mode.
m
0
l
!