Sign in with
Sign up | Sign in
Your question

Annoying button appears on taskbar.

Last response: in Windows XP
Share
Anonymous
June 11, 2005 1:34:42 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

We have WindowsXP

We have just bought some new backup software which works fine.

However an annoying button shortcut sometimes appears on the taskbar when
the computer is turned on each morning.

Of course we get rid of it by deleting its entry in the task manager, but
can someone help us with a way to keep it out of the task manager
permanently.

Pleae help, Frank
June 11, 2005 1:34:43 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Frank Martin wrote:

> We have WindowsXP
>
> We have just bought some new backup software which works fine.
>
> However an annoying button shortcut sometimes appears on the taskbar
> when the computer is turned on each morning.
>
> Of course we get rid of it by deleting its entry in the task manager,
> but can someone help us with a way to keep it out of the task manager
> permanently.
>
> Pleae help, Frank

Start the backup software program and look for Preferences or Options
and see if you can tell it not to start with Windows. If there is
nothing in the program itself (unlikely), then use the System
Configuration Utility:

Go to Start>Run and type (without quotes) "msconfig" [enter]. This
brings up the System Configuration Utility. Look on the Startup tab and
find the probable culprit. Uncheck the box next to its name, Apply and
OK out. You don't need to restart immediately, but the next time you do
you'll get a dialog saying you've used the Utility. Just tick the box
that says in effect, "don't bother me about this again".

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Anonymous
June 11, 2005 8:30:08 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Many thanks; the msconfig thing fixed it straight away.
Regards Frank

"Malke" <invalid@not-real.com> wrote in message
news:uAmw%23XhbFHA.3196@TK2MSFTNGP14.phx.gbl...
> Frank Martin wrote:
>
>> We have WindowsXP
>>
>> We have just bought some new backup software which works fine.
>>
>> However an annoying button shortcut sometimes appears on the taskbar
>> when the computer is turned on each morning.
>>
>> Of course we get rid of it by deleting its entry in the task manager,
>> but can someone help us with a way to keep it out of the task manager
>> permanently.
>>
>> Pleae help, Frank
>
> Start the backup software program and look for Preferences or Options
> and see if you can tell it not to start with Windows. If there is
> nothing in the program itself (unlikely), then use the System
> Configuration Utility:
>
> Go to Start>Run and type (without quotes) "msconfig" [enter]. This
> brings up the System Configuration Utility. Look on the Startup tab and
> find the probable culprit. Uncheck the box next to its name, Apply and
> OK out. You don't need to restart immediately, but the next time you do
> you'll get a dialog saying you've used the Utility. Just tick the box
> that says in effect, "don't bother me about this again".
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
!