Sign in with
Sign up | Sign in
Your question

Win7 64bit TDR

Last response: in Windows 7
Share
August 12, 2011 3:38:25 PM

I have been having issues with the dreaded "Display driver amdkmdap stopped responding and has successfully recovered." and have gone through the gambit of solutions posted on the web with no success. While looking through the event viewer i found that exactly 1 second before every single "Display driver amdkmdap stopped responding and has successfully recovered." error there is an error that says. SEE BELOW (Note these errors ONLY occur when playing games)

Fault bucket , type 0
Event Name: LiveKernelEvent
Response: Not available
Cab Id: 0

Problem signature:
P1:
P2:
P3:
P4:
P5:
P6:
P7:
P8:
P9:
P10:

Attached files:
C:\Windows\LiveKernelReports\WATCHDOG\WD-20110808-1506.dmp
C:\Windows\Temp\WER-5260821-0.sysdata.xml
C:\Windows\Temp\WER477C.tmp.WERInternalMetadata.xml

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Kernel_0_0_cab_13fc477c

Analysis symbol:
Rechecking for solution: 0
Report Id: b7f7a22c-c20a-11e0-aee6-20cf30dccbe4
Report Status: 4

so apparently the two are linked?? If anyone is able to help i would appreciate it
System:
Windows 7 X64 bit (up to date)
Asus M4a88t-v EVO MB(up to date chipset, bios, ethernet, audio ect)
AMD Phenom 2 X4 965BE (Stock settings incase errors are caused by overlocking)
G. Skill Ripjaw DDR3 1333(running at factory recommended timings/voltage)
Sapphire HD 5870 (latest drivers currently only using the display driver instead of the full CCC package crashes both ways tho)
WD Caviar black HD
Corsair 850watt PSU
All temps normal on CPU via speedfan both idle and under load. All temps Normal for GPU via MSIafterburner idle 34C load 50C

More about : win7 64bit tdr

a b $ Windows 7
August 12, 2011 4:34:45 PM

"...so apparently the two are linked??" - what two linked? all you've found is a dump os system resource that encountered an error...

uninstall all AMD drivers, does it still crash? does mobo have a built in video? (if yes, pull your radeon out and try)

run drive cleaner (or driver cleaner, w/e that program called that people use with AMD drivers)

run a reg cleaner

have you tried flushing your HDD and reinstalling everything?

Is your GPU overclocked?
m
0
l
August 12, 2011 4:51:07 PM

I have tried flushing HDD and re installing everything that didn't work. GPU is not overclocked. I have tried uninstalling all AMD drivers booting into safe mode, running driversweeper and then re installing drivers also no change. My motherboard does have built in video i have it disabled and selected my HD5870 as the default to use. I'll try pulling it out completely right now to see if anything changes. Not sure if the integrated graphics will be enough to run the game and cause an error though.
m
0
l
!