Sign in with
Sign up | Sign in
Your question
Solved

Download *.exe with Firefox failes

Last response: in Applications
Share
January 15, 2011 7:11:06 PM

Hi,
For some weeks I have the problem that I can't download any *.exe file with Firefox "automatically" to my desktop. If I browse to the desktop each time I download a file it works but not if I set my desktop as download directory. I am using the "Download Statusbar" addon and i deactivated it and it then works. The error message says I don't have the right to change content in that directory (desktop) which seems weird to me as I can do everything normal except this.
So I assume the problem is the addon (and maybe the compability to Firefox - i got 3.6.13) or could it be also something else? I don't want to deinstall this addon as it is really usefull in my opinion. Thanks for any advice.
I hope you can help me.
Thanks a lot.

ABBDVD
January 15, 2011 7:36:44 PM

Do you have dual log on on your system, that is admin and user?
January 15, 2011 7:47:45 PM

i made this experience in my account which is an admin account but i have 3 more users on this computer from which only one is an admin too.

edit: i'm using windows 7 64bit btw
Related resources
January 15, 2011 7:49:49 PM

Somehow Firefox is thinking that you are not logged in as admin when downloading.
January 15, 2011 7:56:38 PM

it would have to be the addon and not firefox as it works without the addon...
it's also weird that after unsuccessfully downloading there is some file left on the desktop. It shows it as being 0 byte large and i can't open it. i also can't delete it as it says that i don't possess the file. But i can't even overwrite the possession of the file using right-click>properties>security>advanced ... It gives me some error message saying that i just can't do it -.-
After a while the file just miracly disappears.

Best solution

January 15, 2011 8:53:35 PM
Share

Easiest is just not using the download statusbar addon. Firefox own download manager works for me.
January 25, 2011 10:55:03 AM

Best answer selected by ABBDVD.
April 5, 2011 6:29:54 PM

Cognitive Dissonance or Paranioa? This plugin is hosted on semi-official mozilla development forum, how can it be malware...right?

Yet, have been wasting hours looking for what was causing stupid download access errors on various folders, mainly the desktop though, and leaving behind .part files. Of course I couldn't find anything because of 'betty-dumbass' and her billions of hijackthis internet log pullution everywhere.

Could it have been right in front of my face this whole time. I uninstalled this klugey garbage based on this thread and what do you know, everything works again.

So now, this is where I begin the paranoia portion. I tried posting a review for the add on over at mozilla and the second time I went to this URL it told me that this site was unavailable (see attached/below image)



So I cut and pasted the URL over to Opera and the site comes right up.

If that wasn't enough, since I still couldn't quite bring myself to believe it, when I tried posting the actual review here:
https://addons.mozilla.org/en-us/firefox/addon/download...

... the site returned a 'service unavailable' error. Same thing, I went to Opera browser and posted the review no problem. Now this could just be coincidence, and/or me going insane, but something smells here.
!